Технические средства защиты объектов

1. Радиопередатчики систем оповещения и сигнализации

2. Телефонные ретрансляторы

3. Акустические микрофоны и преобразователи

4. Приемные устройства оповещения и сигнализации

Представленный материал собран и систематизирован на основе публикаций различных источников, предназначенных для широкого круга читателей.


1. Радиопередатчики систем оповещения и сигнализации

2.1.1. Миниатюрные радиопередатчики

2.1.2. Радиопередатчики малой мощности

2.1.3. Радиопередатчики средней мощности

2.1.4. Радиопередатчики большой мощности

2.1.5. Радиопередатчики малой мощности с повышенной стабильностью частоты

2.1.6. Радиопередатчик средней мощности с повышенной стабильностью частоты

2.1.7. Радиомикрофоны большой мощности с повышенной стабильностью частоты

2.1.8. Радиопередатчик с питанием от сети 220 В


2.1.1. Миниатюрные радиопередатчики

Миниатюрный радиопередатчик на туннельном диоде

Среди большого семейства радиопередатчиков можно выделить те устройства, которые имеют простое схемное решение, малое количество деталей и при всем этом обладают достаточно хорошими характеристиками. Схема простого микропередатчика изображена на рис. 2.1.

Основу этого устройства составляет схема высокочастотного генератора на туннельном диоде. Ток, потребляемый генератором от источника питания, составляет примерно 15 мА и зависит от типа туннельного диода. Тип туннельного диода может быть выбран, по усмотрению радиолюбителя, с током потребления не более 10-15 мА (например, диод АИ201А).

Генератор сохраняет свою работоспособность при напряжении источника питания 1 В и выше при соответствующем выборе рабочей точки резистором R2. Дроссель Др1 наматывается на резисторе МЛТ 0,25 проводом ПЭВ 0,1 и содержит 200-300 витков. Чтобы провод не соскакивал с резистора, он периодически смазывается клеем "Момент", БФ-2 или другим. Индуктивность дросселя должна быть 100-200 мкГн. Дроссель может быть заводского изготовления. Катушка колебательного контура L1 выполнена без каркаса и содержит 7 витков провода ПЭВ 1,0 мм. Диаметр катушки 8 мм, длина намотки 13 мм. Катушка связи L2 так же, как и L1I - бескаркасная, намотана проводом ПЭВ 0,35 мм, 3 витка, диаметр катушки 2,5 мм, длина намотки - 4 мм. Катушка L2 располагается внутри катушки колебательного контура L1.

Настройка передатчика сводится к установке рабочей точки туннельного диода путем вращения движка подстроечного резистора R2 до появления устойчивой генерации и подстройке частоты колебаний конденсатором С4. Антенной является отрезок монтажного провода длиной примерно в четверть длины волны. Глубину модуляции можно изменить подбором сопротивления резистора К1. Сигнал этого передатчика можно принимать на телевизионный приемник.

Значительно упростить конструкцию радиомикрофона можно при использовании малогабаритных конденсаторных микрофонов, включаемых непосредственно в колебательный контур высокочастотного генератора. Возможная схема такого передатчика представлена на рис. 2.2.

Как известно, конденсаторный микрофон выполнен в виде развернутого конденсатора с двумя плоскими неподвижными электродами, параллельно которым закреплена мембрана (тонкая фольга, металлизированная диэлектрическая пленка и т. п.), электрически изолированная от неподвижных электродов. Выступая элементом контура, конденсаторный микрофон осуществляет частотную модуляцию. В остальном описание схемы и настройка передатчика аналогичны вышеприведенной схеме.

Мощность излучения вышеприведенных устройств, составляет доля единиц мВт. Соответственно, и радиус действия этих устройств составляет единицы - десятки метров.

Микропередатчик с ЧМ на транзисторе

Схема микропередатчика, выполненного на транзисторе, приведена на рис. 2.3.

Модулирующее напряжение, снимаемое с электретного микрофона МКЭ-3 (МКЭ-333, МКЭ-389, М1-А2 "Сосна"), через конденсатор С1 поступает на базу транзистора VT1, на котором выполнен задающий генератор. Так как управляющее напряжение приложено к базе транзистора VT1, то, изменяя напряжение смещения на переходе база-эмиттер, и, соответственно, емкость цепи база-эмиттер, которая является одной из составных частей колебательного контура задающего генератора, осуществляется частотная модуляция передатчика. Этот контур включает в себя также катушку индуктивности L1, расположенную по высокой частоте между базой транзистора VT1 и массой, и конденсаторами СЗ и С4. Конденсатор С4 включен в цепь обратной связи емкостной трехточки, являясь одним из плеч делителя С6 - С4, с которого и снимается напряжение обратной связи. Емкость конденсатора С4 позволяет регулировать уровень возбуждения. Во избежание влияния шунтирующего резистора R2 в цепи эмиттера транзистора VT1 на колебательный контур, которое может вызвать чрезмерное расширение полосы частот резонансной кривой, последовательно с резистором R2 включен дроссель Др1, блокирующий прохождение токов высокой частоты. Индуктивность этого дросселя должна быть около 20 мкГн. Катушка L1 бескаркасная, диаметром 3 мм намотана проводом ПЭВ 0,35 и содержит 7-8 витков.

Для получения максимально возможной мощности необходимо правильно выбрать генерирующий элемент (транзистор VT1) и установить оптимальный режим работы генератора. Для этого необходимо применять транзисторы, верхняя граничная частота которых должна превышать рабочую частоту генератора не менее чем в 7-8 раз. Этому условию наиболее полно отвечают транзисторы типа n-p-n КТЗ68, хотя можно использовать и более распространенные транзисторы КТЗ15 или КТЗ102.

Миниатюрный радиопередатчик с питанием от батареи для электронных часов

Схема следующего радиопередатчика приведена на рис. 2.4.

Устройство содержит минимум необходимых деталей и питается от батарейки для электронных часов напряжением 1,5 В. При столь малом напряжении питания и потребляемом токе 2-3 мА сигнал этого радиомикрофона может приниматься на удалении до 150 м. Продолжительность работы около 24 ч. Задающий генератор собран на транзисторе VT1 типа КТЗ68, режим работы которого по постоянному току задается резистором R1. Частота колебаний задается контуром в базовой цепи транзистора VT1. Этот контур включает в себя катушку L1, конденсатор СЗ и емкость цепи база-эмиттер транзистора VT1, в коллекторную цепь которого в качестве нагрузки включен контур, состоящий из катушки L2 и конденсаторов С6, С7. Конденсатор С5 включен в цепь обратной связи и позволяет регулировать уровень возбуждения генератора. В автогенераторах подобного типа частотная модуляция производится путем изменения потенциалов выводов генерирующего элемента. В чашем случае управляющее напряжение прикладывается к базе транзистора VT1, изменяя тем самым напряжение смещения на переходе база-эмиттер и, как следствие, изменяя емкость перехода базаэмиттер. Изменение этой емкости приводит к изменению резонансной частоты колебательного контура, что и приводит к появлению частотной модуляции. При использовании УКВ приемника импортного производства требуемая величина максимальной девиации несущей частоты составляет 75 кГц (для отечественного стандарта - 50 кГц) и получается при изменении напряжения звуковой частоты на базе транзистора в диапазоне 10-100 мВ. Именно по этому в данной конструкции не используется модулирующий усилитель звуковой частоты. При использовании электретного микрофона с усилителем, например, МКЭ-З, М1-Б2 "Сосна", уровня сигнала, снимаемого непосредственно с выхода микрофона, оказалось достаточно для получения требуемой девиации частоты радиомикрофона. Конденсатор С1 осуществляет фильтрацию колебаний высокой частоты. Конденсатором С7 можно в небольших пределах изменять значение несущей частоты.

Сигнал в антенну поступает через конденсатор С8,емкость которого специально выбрана малой для уменьшения влияния возмущающих факторов на частоту колебаний генератора. Антенна сделана из провода или металлического прутка длинной 60-100 см. Длину антенны можно уменьшить, если между ней и конденсатором С8 включить удлинительную катушку L3 (на рис. 2.4 не показана). Катушки радиомикрофона бескаркасные, диаметром 2,5 мм, намотаны виток к витку. Катушка L1 имеет 8 витков, катушка L2 - 6 витков, катушка L3 - 15 витков провода ПЭВ 0,3. При настройке устройства добиваются получения максимального сигнала высокой частоты, изменяя индуктивности катушек L1 и L2. Подбором конденсатора С7 можно немного изменять величину несущей частоты, в некоторых случаях его можно исключить совсем.

Микропередатчик со стабилизацией тока.

Схема предлагаемого миниатюрного устройства заметно отличается от приведенных выше. Она проста в настройке и изготовлении, позволяет изменять частоту задающего генератора в широких пределах. Устройство сохраняет работоспособность при величине питающего напряжения млше 1 В. Схема радиопередатчика приведена на рис. 2.5.

Генератор высокой частоты собран по схеме мультивибратора с индуктивной нагрузкой. Изменение частоты колебаний высокой частоты происходит при изменении тока, протекающего через транзисторы VT1, VT2 типа КТЗ68. При изменении тока зменяются параметры проводимости транзисторов и их диффузионные емкости, что позволяет варьировать частоту такого генератора в широких пределах без изменения частотозадающих элементов - катушек L1 и L2. Для повышения стабильности частоты и для возможности управления генератором с целью получения частотной модуляции питание последнего осуществляется через стабилизатор тока.

Стабилизатор и модулирующий усилитель выполнены на электретном микрофоне М1 типа МКЭ-З, М1-Б2 "Сосна" и им подобным. При использовании кондиционных деталей уход несущей частоты при изменении напряжения питания с 1,5 до 12 В не превышает 150 кГц (при средней частоте генератора равной 100 МГц).

В схеме используются бескаркасные катушки L1 и L2 диаметром 2,5 мм. Для диапазона 65-108 МГц катушки содержат по 15 витков провода ПЭВ 0,3. Настройка заключается в подгонке частоты путем изменения индуктивности катушек L1 и L2 (сжатием или растяжением). Рассматриваемый генератор может работать на частотах до 2 ГГц, при использовании транзисторов типа КТЗ86, КТЗ101, КТЗ124 и им подобных и при изменении конструкции контурных катушек.

Микропередатчик с ЧМ в диапазоне частот 80-100 МГц.

Схема сверхмаломощного передатчика диапазона 80-100 МГц с частотной модуляцией представлена на рис. 2.6.

Его выходная мощность 0,5 мВт, потребляемый ток не превышает 2 мА. Питание осуществляется от аккумуляторного элемента напряжением 1,5 В.

Задающий генератор УКВ диапазона выполнен на полевом транзисторе VT1 типа КПЗ13А по схеме индуктивной трехточки с использованием проходной емкости МОП-транзистора. В генератор входят элементы VT1, VD1, L1, L2, С2, R3, а также соединительные и общий провода.

Модулирующий сигнал с выхода микрофона М1 через конденсатор С1 и делитель напряжения R1, R2, R3 поступает на варикапную матрицу VD1 типа KBC111А, изменение емкости которой приводит к частотной модуляции задающего генератора. Делитель напряжения на резисторах R1 и R2 служит для установки рабочей точки варикапа VD1. Катушка L1 - бескаркасная, она состоит из 7 витков провода ПЭВ 0,44 с отводом от 3 витка, считая от заземленного вывода. Внутренний диаметр катушки L1 - 4 мм. Катушка L2 содержит 1 виток того же провода, что и катушка L1. Ее нужно разместить соосно катушке L1 и по возможности ближе к ее заземленному выводу. В качестве антенны используется отрезок монтажного провода длиной 0,8 м, который для компактности может быть скручен в спираль.

Настройка передатчика сводится к установке частоты 88-108 МГц путем изменения индуктивности L1. Частоту настройки контролируют по промышленному приемнику. Транзистор генератора должен иметь ток не менее 1-1,5 мА (при замкнутой накоротко катушке L1).

В заключение хотелось бы отметить, что при увеличении напряжения источника питания до 4,5 В выходная мощность высокочастотного генератора возрастет до 10 мВт. При этом для-сохранения девиации частоты рекомендуется подобрать сопротивление резистора R3.


2.1.2. Радиопередатчики малой мощности

Радиопередатчик с ЧМ в УКВ диапазоне частот 61-73 МГц

Радиопередатчик (рис. 2.7) представляет собой однокаскадный УКВ ЧМ передатчик, работающий в вещательном диапазоне 61-73 МГц. Выходная мощность передатчика при использовании источника питания с напряжением 9-12 В - примерно 20 мВт. Он обеспечивает дальность передачи информации около 150 м при использовании приемника с чувствительностью 10 мкВ.

Режимы транзисторов УЗЧ (VT1) и генератора ВЧ (VT2) по постоянному току задаются резисторами КЗ и R4 соответственно. Напряжение 1,2 В на них и на питание микрофона М1 подается с параметрического стабилизатора на К1, С1, VD1. Поэтому устройство сохраняет свою работоспособность при снижении напряжения питания до 4-5 В. При этом наблюдается уменьшение выходной мощности устройства, а несущая частота изменяется незначительно.

Модулирующий усилитель выполнен на транзисторе VT1 типа КТЗ15. Напряжение звуковой частоты на его вход поступает с электретного микрофона с усилителем М1 типа МКЭ-З и ему подобным. Усиленное напряжение звуковой частоты с коллектора транзистора VT1 поступает на варикап VD2 типа КВ109А через фильтр нижних частот на резистор R5 и конденсатор С5, и резистор R7. Варикап VD1 включен последовательно с подстроечным конденсатором С8 в эмнттерную цепь транзистора VT2. Частота колебаний задающего генератора, выполненного на транзисторе VT2 типа КТЗ15 (КТЗ102, КТЗ68), определяется элементами контура L1, С6, С7 и емкостью С8 и VD1.

Вместо светодиода VD1 типа АЛЗО7 можно использовать любой другой светодиод или три последовательно включенных в прямом направлении диода типа КД522 и им подобных. Катушка L1 бескаркасная, диаметром 8 мм, имеет 6 витков провода ПЭВ 0,8.

При налажнаании передатчик настраивают на свободный участок УКВ ЧМ диапазона сжатием или растяжением витков катушки L1 или подстройкой конденсатора С8. Девиация частоты устанавливается конденсатором С8 по наиболее качественному приему на контрольный приемник. Передатчик можно настроить и на вещательный диапазон УКВ ЧМ (88-108 МГц), для этого необходимо уменьшить число витков L1 до 5 и емкость конденсаторов С6 и С7 до 10 пФ. В качестве антенны используется отрезок провода длинной 60 см. Для уменьшения влияния дестабилизирующих факторов антенну можно подключить через конденсатор емкостью 1-2 пФ.

Радиопередатчик с AM в диапазоне частот 27-28 МГц

Устройство, описанное ниже, представляет собой передатчик, работающий в диапазоне 27-28 МГц с амплитудной модуляцией. Дальность действия до 100 м.

Принципиальная схема устройства приведена на рис. 2.8. Передатчик состоит из генератора высокой частоты, собранного на транзисторе VT2 типа КТЗ15, и однокаскадного усилителя звуковой частоты на транзисторе VT1 типа КТЗ15. На вход последнего через конденсатор С1 поступает звуковой сигнал от микрофона М1 типа "Сосна". Нагрузку усилителя составляют резистор КЗ и генератор высокой частоты, включенный между плюсом источника питания и коллектором транзистора VTI. С усилением сигнала напряжение на коллекторе транзистора VT1 изменяется. Этим сигналом и модулируется амплитуда сигнала несущей частоты генератора передатчика, излучаемая антенной.

В конструкции использованы резисторы МЛТ-0,125, конденсаторы - К10-7В. Вместо транзисторов КТЗ15 можно использовать КТЗ102. Катушка L1 намотана на каркасе из полистирола диаметром 7 мм. Она имеет подстроечный сердечник из феррита 600НН диаметром 2,8 мм и длиной 12 мм. Катушка L1 содержит 8 витков провода ПЭВ 0,15 мм. Намотка - виток к витку. Дроссель Др1 намотан на резисторе МТЛ-0,5 сопротивлением более 100 ком. Обмотка дросселя содержит 80 витков ПЭВ 0,1. В качестве антенны используется стальной упругий провод длиной 20 см.

При настройке частоту устанавливают подстройкой индуктивности катушки L1. После регулировки подстроечный сердечник катушки закрепляется парафином.

Радиопередатчик с ЧМ в диапазоне частот 100-108 МГц

Этот радиомикрофон работает в диапазоне 100-108 МГц с частотной модуляцией. Дальность приема сигнала составляет около 50 м. Питание устройства осуществляется от источника питания от 1,5 до 9 В. Принципиальная схема представлена на рис. 2.9.

Передатчик состоит из однокаскадного усилителя звуковой частоты и однокаскадного генератора высокой частоты. Задающий генератор собран по распространенной схеме. Частота несущей определяется элементами С4, L1, С5 и межэлектродными емкостями транзистора VT2. Модулирующий усилитель выполнен на транзисторе VT1 типа КТЗ15. Усиленный сигнал через конденсатор С2 поступает на эмиттер транзистора VT2 типа КТЗ15. Модулирующее напряжение вызывает изменение емкости перехода база-эмиттер транзистора VT2 и, тем самым, осуществляет частотную модуляцию задающего генератора. Сигнал с генератора через конденсатор С6 поступает в антенну, в качестве которой используется отрезок провода длиной 10-40 см.

Катушка L1 бескаркасная, намотана на оправке диаметром 3 мм и содержит 4 витка провода ПЭВ 0,6 мм, шаг намотки 2 мм.

Настройка радиомикрофона заключается в сжатии или растяжении витков катушки L1 для приема сигнала в свободном от вещательных станций участке УКВ диапазона вещательного приемника.


2.1.3. Радиопередатчики средней мощности

Радиопередатчик с широкополосной ЧМ в диапазоне частот 65-108 МГц

Радиомикрофон, принципиальная схема которого приведена на рис. 2.10, работает в диапазоне частот 65-108 МГц с широкополосной частотной модуляцией. Это позволяет принимать сигнал с радиомикрофона на обычный ЧМ приемник этого диапазона. Дальность действия достигает 150-200 м. Продолжительность работы с батареей типа "КРОНА" - около 10 ч.

Низкочастотные колебания с выхода микрофона М1 (типа МКЭ-3, М1-Б2 "Сосна" и им подобных) через конденсатор С1 поступают на усилитель звуковой частоты, выполненный на транзисторе VT1 типа КТЗ15. Усиленный сигнал звуковой частоты, снимаемый с коллектора транзистора VT1, через дроссель Др1 воздействует на варикап VD1 (типа КВ109А), который осуществляет частотную модуляцию радиосигнала, сформированного высокочастотным генератором.

Генератор ВЧ собран на транзисторе VT2 типа КТЗ15. Частота этого генератора зависит от параметров контура L1, СЗ, С4, С5, С6, VD1. Сигнал ВЧ, снимаемый с коллектора транзистора VT2, усиливается усилителем мощности на транзисторе VT3 типа КТЗ61. Усилитель мощности имеет гальваническую связь с задающим генератором. Усиленное высокочастотное напряжение выделяется на дросселе Др2 и поступает на П-образный контур, выполненный на элементах С11, L2, С10. Последний настроен на пропускание основного сигнала п подавление множества гармоник, возникающих на коллекторе транзистора VT3. Радиомикрофон собран на плате размером ЗОх70 мм.

В качестве антенны используется отрезок монтажного провода длиной 25 см. Все детали малогабаритные. Резисторы - типа МЛТ-0,125, конденсаторы - К50-35, КМ, КД. Вместо ваpикаpа VD1 типа КВ109А можно использовать варикапы с другим буквенным индексом иди варикап типа КВ102. Транзисторы могут иметь любой буквенный индекс. Транзисторы VT1 и VT2 можно заменить на КТЗ102, КТЗ68, а транзистор VT3 - на КТЗ26, КТЗ107, КТЗбЗ. Дроссели Др1 и Др2 намотаны на резисторах МЛТ-0,25 сопротивлением более 100 ком проводом ПЭВ 0,1 по 60 витков каждый. Катушки L1 и L2 бескаркасные, диаметром 5 мм. Катушка L1 - 3 витка, катушка L2 - 13 витков провода ПЭВ 0.3.

Настройка сводится к установке частоты задающего генератора, соответствующей свободному участку УКВ ЧМ диапазона, изменением емкости подстроечного конденсатора. Растяжением или сжатием витков катушки L2 настраивается передатчик на максимальную мощность ВЧ сигнала.

Радиопередатчик средней мощности с компактной рамочной антенной

Устройство работает в диапазоне 65-73 МГц с частотной модуляцией. Дальность действия при использовании рамочной компактной антенны составляет около 150 м. Продолжительность работы устройства при использовании батареек "Крона" составляет 30 ч. Принципиальная схем@ радиопередатчика представлена на рис. 2.11.

Низкочастотный сигнал микрофона М1 типа МКЭ-З, "Сосна" и др. усиливается двухкаскадным усилителем низкой частоты с непосредственными связями. Усилитель выполнен на транзисторах VT1 и VT2 типа КТЗ15. Режим работы усилителя устанавливается резистором R2.

Задающий генератор устройства выполнен на транзисторе VT3 типа КТЗ15. Частотозадающий контур подключается к базе транзистора VT3 через конденсатор С6 небольшой емкости. Конденсаторы С8, С9 образуют цепь обратной связи. Контур генератора состоит из индуктивности L1, конденсатора С5 и двух, включенных встречно, диодов типа КД102. Под действием модулирующего напряжения емкости диодов VD1, VK2 изменяются. Таким образом, осуществляется частотная модуляция передатчика. С выхода генератора модулированный .сигнал подается на усилитель мощности. Выходной усилитель выполнен на транзисторе VT4 типа КТЗ15. Он работает с высоким КПД в режиме класса "С". Усиленный сигнал поступает в рамочную антенну, выполненную в виде спирали. Спираль может быть любой формы, важно только, чтобы общая длина провода составляла 85-100 см, диаметр провода 1 мм.

Дроссели Др1, Др2 - любые, с индуктивностью около 30 мкГн. Катушки L1, L2, L3, L4, L5 - бескаркасные, диаметром 10 мм. Катушка L1 имеет 7 витков, L2 и L4 - по 4 витка, L3 и L5 - по 9 витков. Все катушки намотаны проводом ПЭВ 0,8 мм. Настройка передатчика особенностей не имеет.

Радиопередатчик УКВ ЧМ диапазона с дальностью действия 300 м

Этот передатчик при весьма малых размерах позволяет передавать информацию на расстоянии до 300 м. Прием сигнала может вестись на любой приемник УКВ ЧМ диапазона. Для питания может быть использован любой источник питания с напряжением 5-15 В. Схема передатчика приведена на рис. 2.12.

Задающий генератор передатчика выполнен на полевом транзисторе VT2 типа КП 303. Частота генерации определяется элементами L1, С5, С3, VD2. Частотная модуляция осуществляется путем подачи модулирующего напряжения звуковой частоты на варикап VD2 типа КВ109. Рабочая точка варикапа задается напряжением, поступающим через резистор R2 со стабилизатора напряжения. Стабилизатор включает в себя генератор стабильного тока на полевом транзисторе VT1 типа КП103, стабилитрон VD1 типа КС147А и конденсатор С2.

Усилитель мощности выполнен на транзисторе VT3 типа КТЗ68. Режим работы усилителя задается резистором R4. В качестве антенны используется отрезок провода длиной 15-50 см. Дроссели Др1 и Др2 могут быть любые, с индуктивностью 10-150 мГн. Катушки L1 и L2 наматываются на полистироловых каркасах диаметром 5 мм с подстроечными сердечниками 100 ВЧ или 50 ВЧ. Количество витков - 3,5 с отводом от середины, шаг намотки 1 мм, провод ПЭВ 0,5 мм. Вместо транзистора КП 303 можно использовать КП 302, КП 307. Настройка заключается в установке необходимой частоты генератора конденсатором С5, получения максимальной выходной мощности путем подбора сопротивления резистора R4 и подстройке резонансной частоты контура конденсатором С10.


2.1.4. Радиопередатчики большой мощности

Мощный высокочастотный радиопередатчик с ЧМ в диапазоне частот 65-108 МГц

Устройство (рис. 2.13), описанное ниже, работает в диапазоне 65-108 МГц с частотной модуляцией. Дальность действия около 100 м при использовании компактной антенны. При использовании штыревой антенны дальность может достигать 500-600 м.

Сигнал от электретного микрофона М1 типа МКЭ-3 поступает на двухкаскадный низкочастотный усилитель с непосредственными связями на транзисторах VT1, VT2 типа КТЗ15. Рабочая точка усилителя устанавливается автоматически цепью обратной связи по постоянному току через R5, R6, С3. Усиленный низкочастотный сигнал с коллектора транзистора VT2 через фильтр низкой частоты на элементах R9, С4 и резистор R10 поступает на варикап VD1 типа КВ109, включенный в эмиттерную цепь транзистора VT3 типа КТ904.

Напряжение смещения на варикап VD1 задается коллекторным напряжением транзистора VT2. Однокаскадный ВЧ генератор выполнен на транзисторе VT3. Напряжение смещения на базе этого транзистора задается резистором R11. Транзистор VT3 включен по схеме с общей базой. В его коллекторной цепи включен контур С8, С9, L1. Частота настройки генератора определяется индуктивностью катушки L1 и емкостями С8, С5, VD1. Конденсатор С9 устанавливает глубину обратной связи, а конденсатор С10 согласует контур с антенной.

Все детали передатчика малогабаритные. Дроссель Др1 типа ДПМ 0,1 на 60 мкГн. Его можно заменить на самодельный, намотанный на резисторе МЛТ-0,25 сопротивлением более 100 ком проводом ПЭВ 0.1 100 витков. Катушка L1 - бескаркасная, с внутренним диаметром 8 мм, имеет 7 витков провода ПЭВ 0,8 мм. Компактная катушечная антенна выполнена тем же проводом, ее общая длина составляет 50 см. Катушка имеет диаметр 3 см. Если используется обычная антенна, то это провод или штырь длиной 0,75-1,0 м.

При настройке конденсатором С8 настраивают радиомикрофон на свободный участок УКВ ЧМ диапазона. Конденсаторами С9 и С10 настраивают генератор на максимальную дальность связи. Мощность передатчика составляет около 200 мВт. Если такая мощность не нужна, то ее легко понизить, увеличив вместе с тем срок службы источника питания. Для этого нужно увеличить сопротивление резистора R11 до 68-100 ком и заменить дроссель Др1 на постоянный резистор сопротивлением 180-330 Ом. Так как в этом случае мощность радиомикрофона будет около 10 мВт, то транзистор VT3 можно заменить на КТ315 или КТ3102. Транзисторы VT1, VT2 могут быть заменены на КТ3102, а транзистор VT3 - на КТ606, КТ907.

Для питания устройства используется батарея на 9 В типа "Крона", "Корунд" или аккумулятор 7Д-0,15.

В связи с тем, что мощные высокочастотные генераторы имеют низкую стабильность частоты, что приводит к ухудшению помеховой обстановки в целом, в данной главе более подробно описаны радиопередатчики большой мощности с кварцевой стабилизацией частоты (см. раздел 2.1.7).


2.1.5. Радиопередатчики малой мощности с повышенной стабильностью частоты

Радиопередатчик с узкополосной ЧМ в диапазоне частот 140-150 МГц

Радиопередатчик, схема которого представлена на рис. 2.14, работает в диапазоне 140-150 МГц с узкополосной частотной модуляцией. Девиация частоты - 3 кГц. Частота задающего генератора стабилизирована кварцевым резонатором. В качестве акустического преобразователя используется электретный микрофон М1 с усилителем типа МКЭ-З, "Сосна", МЭК-1, и др. Питание на микрофон поступает через RC-фильтр, состоящий из резистора R1 и конденсатора С1. Напряжение звуковой частоты с выхода микрофона М1 через разделительный конденсатор С2 поступает на вход усилителя звуковой частоты (база транзистора VT1).

Усилитель звуковой частоты собран по двухкаскадной схеме с активными элементами на транзисторах VT1 и VT2 типа КТ315. Он усиливает и ограничивает звуковой сигнал до необходимой амплитуды. Режимы работы транзисторов VT1, VT2 по постоянному току устанавливаются путем подбора сопротивления резистора RЗ.

Заданный режим поддерживается далее автоматически с помощью обратной связи между транзисторами VT1 и VT2. Усиленный и ограниченный сигнал звуковой частоты через RC-фильтр низкой частоты, выполненный на резисторах К6, К8 и конденсаторе С4, поступает на варикап VD1 типа КВ109. Под действием переменного напряжения изменяется емкость варикапа VD1, осуществляя тем самым частотную модуляцию. Постоянное напряжение, снимаемое с коллектора транзистора VT2, задает начальное смещение на варикапе VD1. Задающий генератор выполнен на транзисторе VT3 типа КТЗ68, КТЗ101. Режим транзистора VT3 по постоянному току определяет резистор R9 в его базовой цепи. Кварцевый резонатор ZQ1 используется на частоту 47-49 МГц. Контур в коллекторной цепи транзистора VT3 настроен на частоту третьей гармоники используемого кварцевого резонатора. Высокочастотный сигнал поступает в антенну через конденсатор малой емкости С8. В качестве антенны используется отрезок провода длинной 40-50 см. Катушка L1 наматывается проводом ПЭВ 0,6 мм на корпусе подстроечного конденсатора С7 и содержит 3-4 витка.

Выводы катушки припаиваются к выводам конденсатора. Настройка усилителя звуковой частоты заключается в подборе сопротивления резистора КЗ так, чтобы получить на коллекторе транзистора VT2 напряжение, равное примерно половине напряжения источника питания. Контур L1, С7 настраивается по максимуму излучаемой мощности путем подстройки конденсатора С7.

Радиопередатчик с высокой стабильностью несущей частоты

При использовании кварцевого резонатора с высокой частотой появляется возможность создать простой радиомикрофон с высокой стабильностью несущей частоты. Ниже приведено описание подобного устройства. Радиомикрофон работает в диапазоне 61-74 МГц с частотной модуляцией.

Принципиальная схема передатчика радиопередатчика приведена на рис. 2.15.

Сигнал с микрофона М1 типа МКЭ-3 усиливается двухкаскадным усилителем на транзисторах VT1, VT2 типа КТ315. Задающий генератор выполнен на транзисторе VT3 типа КТЗ68. Частотная модуляция несущей частоты обеспечивается варикапом VD2. Резисторы R6 и R7 в базовой цепи транзистора VT3 определяют его режим по постоянному току.

Конденсатор С9 устанавливает необходимый режим генерации, обеспечивая положительную обратную связь. Стабильность частоты генератора зависит в основном от напряжения питания. Чтобы ее повысить, необходимо использовать стабилизатор на 6-9 В, что приведет к усложнению схемы. Стабилизировать частоту можно и другим способом. Если быть точным, то причина нестабильности несущей частоты определяется в основном колебаниями рабочей точки транзистора VT2 усилителя звукорой частоты при изменении напряжения питания. Положение этой рабочей точки определяет напряжение обратного смещения на варикапе VD2, а значит, и его начальную емкость. Для стабилизации рабочей точки усилителя на транзисторе VT2 в его базовую цепь включен резистор R4, напряжение на который поступает с параметрического стабилизатора, собранного на резисторе R2, светодиоде VD1 и конденсаторе С1. В устройстве использованы постоянные резисторы МЛТ-0,125, конденсаторы типов К50-16 и КМ.

Дроссели Др1, Др2 можно использовать стандартные, например, типа Д-0,1, с индуктивностью 15-30 мкГн или изготовить самостоятельно. Дроссели наматываются на резисторах МЛТ-0,25 сопротивлением более 100 ком и содержат 50-60 витков провода ПЭВ 0,1 мм. Контурная катушка L1 намотана на каркасе диаметром 8 мм и содержит 6 витков провода ПЭВ 0,8 мм. Катушка L2 намотана на том же каркасе и тем же проводом, что и катушка L1. Катушка L2 содержит 3 витка, размещенных на расстоянии 1 мм от витков катушки L1. Антенна выполнена следующим образом: отрезок 50-омного кабеля длиной 10-12 см зачищается от изоляции и удаляется центральная жила. По всей длине отрезка кабеля наматывается виток к витку провод ПЭВ-0,6 - антенна готова. В крайнем случае в качестве антенны можно использовать провод длиной 30-50 см.

Настройку начинают с усилителя звуковой частоты. Изменением сопротивления резистора R4 устанавливают напряжение на коллекторе транзистора VT2, равное половине напряжения источника питания. Емкость конденсатора С9 необходимо подобрать по максимуму тока, потребляемому генератором, а затем резистором К6 установить этот ток около 10 мА.


2.1.6. Радиопередатчик средней мощности с повышенной стабильностью частоты

Радиопередатчик с высокой стабильностью частоты задающего генератора

Большинство любительских радиопередатчиков выполнены по схемам с колебательным контуром в частотозадающей цепи. При этом они имеют, как правило, один высокочастотный каскад. Этот каскад выполняет одновременно роль задающего генератора и усилителя мощности. Такие схемы при своей простоте и миниатюрности готовой конструкции имеют и свои недостатки. Это большая нестабильность колебаний высокой частоты и маленькая выходная мощность.

Схема, приведенная на рис. 2.16, лишена этих недостатков, т. к. частота задающего генератора предлагаемого устройства стабилизируется кварцевым резонатором и имеет отдельный усилитель мощности. Данное устройство работает в диапазоне УKB ЧМ с частотной модуляцией, т. е. его сигнал может быть принят на любой приемник диапазона 65-108 МГц. Дальность действия составляет около 300 м.

Задающий генератор выполнен на транзисторе VT1 типа КТЗ68. В данной схеме могут быть использованы кварцевые резонаторы на частоты 22-36 МГц. Контур, состоящий из катушки L1 и конденсатора С7 настраивается на третью гармонику кварцевого резонатора.

Предпочтительнее использовать резонатор, настроенный на третью гармонику последовательного резонанса, т. к. при этом легче получить необходимую для нормальной работы приемника девиацию частоты 50 кГц. Кварцевый резонатор подключен к базе транзистора VT1 и варикапу VD1 и работает по осцилляторной схеме, составляя с емкостью С5 и контуром "емкостную трехточку", что обеспечивает высокую стабильность частоты.

Модулирующий усилитель выполнен на операционном усилителе DA1 типа КР1407УД2. На его вход поступает изкочастотный звуковой сигнал от электретного микрофона М1 со встроенным усилителем типа МКЭ-З. Операционный усилитель обеспечивает на выходе неискаженное напряжение звуковой частоты с амплитудой около 3 В, что достаточно, при использовании в качестве модулирующего элемента варикапа типа КВ104А для достижения девиации частоты около 4050 кГц. Режим работы операционного усилителя задается резисторами R1, R4, и R3. Микросхему DA1 можно заменить на К140УД1208, КР140УД608 - в последнем случае резистор R3 можно из схемы исключить. Промодулированный по частоте сигнал с контура задающего генератора L1, С7 через катушку связи L2 поступает на вход усилителя мощности, выполненного на транзисторе VT2 типа КТ610А. Усилитель мощности работает с высоким КПД в режиме класса "С". Он усиливает сигнал до 150 мВт. Поэтому при использовании вместо висячей или штыревая антенны длиной в 1 м катушки L3 диаметром З см (рис. 2.17), содержащей 7 витков провода ПЭВ 0,8, получается эффективность не хуже стандартного варианта с проводом длиной в 1 м и мощностью около ЗОмВт. Такой мощности вполне достаточно для устойчивого приема на расстоянии до 150 м. Длина намотки катушки L3 - 5 см.

В конструкции использованы резисторы МЛТ-0,125 , конденсаторы типа КТ, КД, К50-35. Дроссель Др1 намотан на резисторе МЛТ-0,25 сопротивлением более 100 ком. Он содержит 60 витков провода ПЭВ 0,1 мм. Катушки L1 и L2 намотаны на полистироловом каркасе диаметром 5 мм с латунным подстроечником. Катушка L1 (рис. 2.16) содержит 10 витков провода ПЭВ 0,31 мм, катушка L2 - 5 витков того же провода. Конструкция катушки L3 показана на рис. 2.17.

Настройка низкочастотной части передатчика особенностей не имеет. Передатчик настраивают по общепринятой методике с использованием индикатора напряженности поля и контрольного радиоприемника. Контур С7, L1 настраивают таким образом, чтобы обеспечить устойчивость генерации задающего каскада. При подключении отрезка провода длиной около 1 м к точке А антенны, предварительно отсоединив емкости С10, С11 и L3, по измерительным приборам добиваются выходной мощности передатчика около 150 мВт. Такой мощности достаточно для того, чтобы принимать сигнал на приемник с чувствительностью 5 мкВ/м на расстоянии до 500 мв городских условиях.

Радиопередатчик повышенной мощности без дополнительного усилителя мощности

От предыдущих устройств предлагаемый радиопередатчик отличается конструкцией задающего генератора, позволяющей получить повышенную мощность излучения без использования дополнительного усилителя мощности.

Радиопередатчик (рис.2.18) работает на частоте 27-28 МГц с амплитудной модуляцией. Частота несущей стабилизирована кварцем, что позволяет увеличить дальность связи при использовании приемника с кварцевой стабилизацией частоты. Питается устройство от источника питания напряжением 3-4,5 В. Усилитель звуковой частоты выполнен на транзисторе VT1 типа КТ315. Для питания микрофона и задания режимов по постоянному току транзисторов VTI, VT2, VT3 используется параметрический стабилизатор напряжения на резисторе R2, светодиоде VD1 и конденсаторе С1. Напряжение 1,2 В поступает на электретный микрофон с усилителем М1 типа МКЭ-З, "Сосна" и др. Напряжение звуковой частоты с микрофона М1 через конденсатор С2 поступает на базу транзистора VT1. Режим работы этого транзистора по постоянному току задается резистором R1. Усиленный сигнал звуковой частоты, снимаемый с коллекторной нагрузки транзистора VT1 - резистора R3, через конденсатор СЗ поступает на задающий генератор, осуществляя тем самым амплитудную модуляцию передатчика. Задающий генератор передатчика собран на двух транзисторах VT2 и VT3 типа КТЗ15 и представляет собой двухтактный автогенератор с кварцевой стабилизацией в цепи обратной связи.

Контур, состоящий из катушки L1 и конденсатора С5, настроен на частоту кварцевого резонатора ZQ1. Контур, состоящий из катушки L2 и конденсатора С7, предназначен для согласования антенны и передатчика.

В устройстве применены резисторы МЛТ-0,125. Конденсаторы использованы на напряжение более 6,3 В. Транзистор VT1 можно заменить на любой n-p-n транзистор, например, на КТ3102, КТ312. Транзисторы VT2, VT3 можно заменить на КТ3102, КТ368 с одинаковым коэффициентом передачи по току. Хороший результат можно получить при использовании микросхемы КР159НТ1, представляющей собой пару идентичных транзисторов.

Контурные катушки намотаны на каркасе диаметром 5 мм, имеющем подстроечный сердечник из карбонильного железа диаметром 3,5 мм. Намотка катушек ведется с шагом 1 мм. Катушка L1 имеет 4+4 витка, катушка L2 - 4 витка. Обе катушки намотаны проводом ПЭВ 0,5. Дроссель Др1 имеет индуктивность 20-50 мкГн. В качестве антенны используется провод длиной около 1 м.

В качестве источника питания можно использовать одну плоскую батарею КБС-4,5 В или четыре элемента-типа А316, А336, А343.

Светодиод VD1 типа АЛЗ07 можно заменить любым другим или использовать аналог низковольтного стабилитрона с малым током стабилизации (рис. 2.19).

Настройку передатчика начинают с установки режимов транзисторов VT2 и VT3 по постоянному току. Для этого подключают миллиамперметр в разрыв цепи питания в точке А и подбирают величину сопротивления резистора R4 такой, чтобы ток был равен 40 мА.

Настройку контуров L1, L2, С5, С7 проводят по максимуму ВЧ излучения. Причем грубо на рабочую частоту настраивают конденсаторами, а точнее - сердечником катушки. Подстроечник катушек L1, L2 должен находиться на расстоянии не более чем 3 мм от центра катушек, т. к, в крайних его положениях генерация может срываться из-за нарушения симметрии плеч транзисторов VT2, VT3.


2.1.7. Радиомикрофоны большой мощности с повышенной стабильностью частоты

Радиопередатчик с фиксированной частотой задающего генератора

Передатчик работает на фиксированной частоте, определяемой частотой кварцевого резонатора в его задающем генераторе.

Характеристики передающего тракта:
  • несущая частота передачи ......145,68 МГц
  • девиация частоты ........................... 6 кГц
  • номинальная выходная мощность 0,7 Вт
  • напряжение источника питания ........9 В

Принципиальная схема передатчика показана на рис. 2.20.

В данной схеме используется модулирующий усилитель с электретным микpофоном со встpоенныс усилителем. С целью повышения pазбоpчивости речи применяется частотная и амплитудная коррекция низкочастотного сигнала. Сигнал от микрофона поступает на неинвертирующий вход операционного усилителя DA1. В данной схеме используется однополярное питание. Для того чтобы операционный усилитель мог работать, на этот его вход поступает напряжение смещения, равное половине напряжения питания, создавая среднюю точку двуполярного источника. Напряжение задается резисторами R1, R2, R3.

В цепи обратной связи операционного усилителя включена комбинированная цепь связи по постоянному току. При слабом и нормальном сигнале от микрофона напряжение на выходе операционного усилителя невелико, и диоды VD1 и VD2 закрыты. При превышении выходным сигналом определенного уровня диоды открываются, что приводит к включению в обратной связи дополнительного резистора R5. Коэффициент ООС увеличивается и коэффициент передачи ОУ уменьшается. Таким образом работает компрессор, корректирующий входной сигнал по амплитуде. Кроме того, в цепи ООС включены частотно-зависимые цепи на элементах R6-R8 и С5-С7, которые превращают модуляционный усилитель в активный фильтр и выделяют полосу частот от 450 Гц до 2500 Гц, отфильтровывая нежелательные помехи по низкой и высокой частоте.

С выхода операционного усилителя через фильтрующую цепочку на резисторах R9 и R10 напряжение звуковой частоты поступает на варикапы VD3 и VD4. Напряжение на варикапах изменяется в соответствии с сигналом звуковой частоты, изменяя их емкость.

Варикапы включены последовательно в емкостной делитель в цепи обратной связи кварцевого генератора, и, следовательно, при его возбуждении частота генератора будет изменяться в соответствии с изменением амплитуды звукового сигнала. Задающий генератор выполнен на транзисторе VT1. Кварцевый резонатор включен в цепь базы транзистора и возбуждается на частоте последовательного резонанса.

В данном случае используется резонатор с основной частотой возбуждения 24, 28 МГц. В коллекторном контуре транзистора VT1 выделяется утроенное значение частоты - 72, 84 МГц. Контур L1, С15 настроен на третью гармонику резонатора. С катушкой этого контура индуктивно связан вход парафазного балансного удвоителя частоты, работающего на четных гармониках. Удвоитель выполнен на транзисторах VT2 и VT3, коллекторы которых соединены вместе, а базы подключены к включенным противофазно катушкам L2.1 и L2.2.

Полосовой фильтр на элементах L4, С17 и L3, С19 на выходе удвоителя выделяет напряжение частотой 145,68 МГц, которое с части витков катушки L3 поступает на вход предварительного каскада усилителя мощности на транзисторе VT4. Он работает в режиме А-В с небольшим напряжением смещения, получаемым от параметрического стабилизатора напряжения, выполненного на кремниевом диоде VD7, включенном в прямом направлении (по схеме стабистора). Усиленное напряжение выделяется в коллекторной цепи VT4 и через С25 поступает в антенну. Антенной передатчика служит четвертьволновый вибратор с эквивалентным сопротивлением 75 Ом.

Конденсаторы постоянной емкости могут быть любые типа КМ и КЛ, КТ. В контурах нужно устанавливать конденсаторы с минимальным ТКЕ. Электролитические конденсаторы типа К53-14, но можно использовать и К50-35, и другие малогабаритные. Операционный усилитель можно заменить на К140УД708, К140УД6, КР140УД2, К140УД7, К140УД8 или К140УД12. Вместо транзистора КТ315 можно использовать любой с граничной частотой не менее 300 МГц, например, КТ312, КТ316 или КТ368. Транзистор выходного каскада передатчика КТ610 можно заменить на КТ913, КТ925.

Для катушек индуктивности L1 и L2 передатчика использованы пластмассовые каркасы диаметром 5мм, предназначенные для вертикальной установки (на одном торце имеется прямоугольная площадка для пяти выводов). Каркас имеет подстроечный сердечник из феррита 20ВЧ. При отсутствии такого сердечника можно от него отказаться, и параллельно конденсатору С15 со стороны монтажа припаять подстроечный керамический конденсатор. Катушка L1 имеет 10 витков, L2 - 6-1-6 витков. Использован провод ПЭВ-2 0,31.

Остальные катушки передатчика бескаркасные, они наматываются на оправках, которые затем удаляются. Диаметр всех катушек 5 мм, L3 содержит 1.5+3.5 витков, L4 - 5 витков. Все катушки намотаны проводом ПЭВ-2 1,0 мм. Длина намотки катушек L3 и L5 - 8 мм, L4 - 9 мм. Более точно размеры катушек устанавливаются при настройке.

Настройку передатчика после проверки правильности монтажа начинают с настройки контуров при помощи резонансного волномера. В начале перемещением сердечника L1 добиваются максимальной амплитуды напряжения с частотой 72-73 МГц в контуре L1, С15. Затем последовательно настраивают контуры L4, С17 и L3, С19 по максимуму напряжения 144-146 МГц. Дополнительно при настройке контуров нужно подобрать номинал R12 таким образом, чтобы имелось максимальное выходное напряжение передатчика. Утроитель на VT2 и VT3 балансируют переменным резистором R15 по максимальному подавлению напряжения 72-73 МГц на его выходе. Настройка низкочастотного тракта передатчика сводится только к проверке работоспособности. В небольших пределах частоту несущей передатчика можно изменять подстройкой С9.

Радиопередатчик большой мощности с кварцевой стабилизацией частоты

Рассмотрим схему еще одного радиопередатчика с кварцевой стабилизацией частоты задающего генератора. Принципиальная схема передающего тракта изображена на рис. 2.21.

Основные технические характеристики радиопередатчика следующие:

  • выходная мощность передатчика ................... 0,5 Вт;
  • диапазон звуковых частот по уровню -3 дБ .... 300-3000 Гц;
  • ширина полосы излучения по уровню -30 дБ, не более 11 кГц;
  • девиация частоты при максимальной модуляции около 2.5 кГц;
  • ток потребления, не более..................90 мА;
  • напряжение источника питания ................. 9 В

Сигнал от конденсаторного микрофона со встроенным усилителем (М1) поступает на прямой вход операционного усилителя DA1. К этому входу подключен делитель напряжения на резисторах R2 и R3, который создает половину напряжения питания на этом входе, и таким образом позволяет ОУ работать с однополярным питанием.

Между инвертирующим входом п выходом включена цепь R7, С5, С6, которая создает нужный коэффициент усиления и частотную характеристику усилителя. Этот усилитель работает как компрессор речевого сигнала, сжимая его динамический диапазон за счет каскада на транзисторе VT1. Выходное напряжение ЗЧ усилителя детектируется диодами VD1 и VD2 в постоянное напряжение, отрицательное, которое воздействует на затвор транзистора VT1 и с увеличением уровня звукового сигнала увеличивает сопротивление канала этого транзистора.

В результате шунтирования инвертирующего входа конденсатором С6 изменяется коэффициент отрицательной обратной связи, что приводит к изменению коэффициента усиления ОУ. Выходное напряжение ОУ, равное половине напряжения питания, поступает через резисторы R1 и R12 на катоды варикапов VD3. Модулирующее напряжение ЗЧ изменяется на катоде варикапов относительно этого напряжения смещения.

Варикапная матрица VD3 включена между кварцевым резонатором и общим проводом. Изменение емкости варикапа приводит к некоторому изменению частоты резонатора. В этом процессе играет роль и индуктивность катушки L1.

На транзисторе VT2 выполнен задающий генератор, частота в коллекторном контуре которого определяется включенным резонатором, индуктивностью L1 и емкостью VD3. Контур L2, С13 в коллекторной цепи этого транзистора настроен на середину выбранного диапазона, и на нем выделяется частотно-модулированное напряжение ВЧ с частотой резонатора Q1. Это напряжение через катушку связи L3 поступает на выходной каскад, выполненный на транзисторе VT3. Катушка включена в цепь смещения базы этого транзистора - К17, К18, которая создает рабочую точку выходного каскада. Усиленное и модулированное по частоте напряжение ВЧ выделяется на коллекторе VT3. Затем через ФНЧ и удлинительную катушку это напряжение поступает в антенну. ФНЧ на катушке и и конденсаторах С16 и С17 служит для подавления гармоник и согласования выходного сопротивления каскада на транзисторе VT3 с входным сопротивлением антенны, катушка L5 вводит дополнительную индуктивность в цепь антенны и таким образом увеличивает ее эквивалентную длину, приближая к четвертьволновой. В результате отдача сигнала в антенну увеличивается. Конденсатор С19 исключает выход из строя транзистора VT3 от случайного замыкания антенны с общим проводом или цепью питания.

Все высокочастотные катушки передатчика выполнены на одинаковых каркасах диаметром 7 мм с сердечниками из феррита 100 ВЧ диаметром 2,8 мм. Катушка передатчика L2 имеет 6 витков, L3 - 3 витка, и - 8 витков, L5 - 20 витков провода ПЭВ 0,2. Катушка L1 - дроссель ДМ-0,06 16 мкГн. Настройку передатчика производят традиционным способом, контролируя вырабатываемую им напряженность поля при помощи волномера или ВЧ осциллографа с проволочной рамкой на входе.


2.1.8. Радиопередатчик с питанием от сети 220 В

Радиопередатчик с AM в диапазоне частот 27-30 МГц

Устройство, описанное ниже, работает в диапазоне 27-30 МГц с амплитудной модуляцией несущей частоты. Основное достоинство заключается в том, что оно питается от электросети. Эту же сеть оно использует для излучения сигнала высокой частоты. Приемник принимает сигнал, используя телескопическую антенну или специальный сетевой адаптер. Схема радиопередатчика приведена на рис. 2.22.

Задающий генератор собран на транзисторе VT2 типа КТ315 по традиционной схеме. Для питания микрофона М1 применен параметрический стабилизатор напряжения, собранный на резисторе R1 и светодиоде VD1, включенном в прямом направлении, на аноде которого поддерживается напряжение 1,2-1,4 В. На транзисторе VT1 типа КТЗ15 собран УЗЧ, сигнал с которого модулирует по амплитуде задающий генератор. Постоянное напряжение на коллекторе транзистора VT1 является напряжением смещения для транзистора VT2. Промодулированный ВЧ сигнал с катушки связи L2 через конденсатор С9 поступает в электросеть. В данном случае провода электросети выполняют роль антенны. Источник питания собран по бестрансформаторной схеме. Дроссель Др1 предотвращает проникновение ВЧ колебаний в источник питания. На реактивном сопротивлении конденсатора С8 гасится излишек сетевого напряжения. В отличие от резистора, конденсатор не нагревается и не выделяет тепло, что благоприятно сказывается на режиме работы устройства. Выпрямитель собран на диодах VD3, VD4. Конденсатор С7 сглаживает пульсации выпрямленного напряжения. Далее напряжение через параметрический стабилизатор, собранный на резисторе R5 и стабилитроне VD2, поступает для питания радиомикрофона.

Конденсатор С6 уменьшает пульсации выпрямленного напряжения. Такой блок питания обеспечивает стабильную работу радиомикрофона при изменениях сетевого напряжения в интервале от 80 до 260 В. Микрофон М1 - любой малогабаритный конденсаторный микрофон со встроенным усилителем ( МКЭ-З , М1-Б, "Сосна" и др.). Конденсаторы С8 и С9 должны быть рассчитаны на рабочее напряжение не менее 250 В. Дроссель Др1 типа ДПМ-0,1 номиналом 50-90 мкГн. Дроссель Др1 может быть изготовлен самостоятельно. Он содержит 100-150 витков провода ПЭВ 0,1 мм на стандартном ферритовом сердечнике диаметром 2,8 мм и длиной 14 мм (длина сердечника может быть уменьшена в 2 раза). Катушки L1 и L2 намотаны на стандартных ферритовых стержнях диаметром 2,8 мм и длинной 14 мм проводом ПЭВ 0,23. Катушка L1 - 14 витков, L2 - 3 витка поверх и.

Транзистор VT2 может быть заменен на КТЗ102 или КТЗ68. Светодиод VD1 - на любой светодиод. Диоды VD3, VD4 заменяются на КД105 нли другие на напряжение не ниже 300 В. Конденсаторы С6 и С7 могут быть большей емкости и на большее рабочее напряжение, они должны иметь минимальную утечку. Стабилитрон VD1 может быть заменен на любой стабилитрон с напряжением стабилизации 8-12 В.

Схема сетевого адаптера представлена на рис. 2.23.

Конденсатор С1 исключает проникновение напряжения сети в катушку L1 и на вход используемого приемника. Катушки L2, L3, L4 и конденсаторы С2, СЗ, С4 образуют двухконтурный ФСС. С катушки L4 отфильтрованный сигнал поступает на вход приемника.

Катушки L1, L2, L3, L4 намотаны на каркасах от КБ катушек переносных радиоприемников. Катушка L1 имеет 2 витка, L2 - 14 витков, L3 - 14 витков, L4 - 5 витков. Все катушки намотаны проводом ПЭВ 0,23. Конденсатор С1 - на напряжение не ниже 250В, конденсаторы С2 и С4 - подстроечные.

Настройку устройства следует начинать с проверки напряжения питания. Для этого необходимо сделать разрыв в точке А. Напряжение на конденсаторе С6 должно быть 9 В. Если напряжение отличается от указанного, следует проверить исправность элементов блока питания Др1, С8, VD3, VD4, С7, К5, VD2, С6.

При исправном блоке питания следует восстановить соединение и точке А и подбором сопротивления резистора R2 установить напряжение на базе транзистора VT2 равным 3,5 В. Дальнейшая настройка сводится к установке несущей частоты подстройкой контура перемещением сердечника катушек L1, L2. Настроенную схему нужно залить эпоксидной смолой, предварительно отгородив микрофон.

Настройка адаптера сводится к настройке контуров L2, С2 и L3, С4 на частоту передатчика.

ВНИМАНИЕ! При настройке и эксплуатации устройств с бестрансформаторным питанием от сети переменного тока необходимо соблюдать правила и меры безопасности, т. к, элементы устройств находятся под напряжением 220 В.

Радиопередатчик с ЧМ в диапазоне частот 1-30 МГц

Устройство, описанное ниже, может работать в диапазоне 1-30 МГц с частотной модуляцией. Для питания радиопередатчика используется электросеть 220 В. Эта же сеть используется устройством в качестве антенны. Схема радиопередатчика приведена на рис. 2.24.

Блок питания устройства собран по бестрансформаторной схеме. Напряжение сети 220 В поступает на дроссели Др1, Др2 и гасящий конденсатор С2, на котором гасится излишек напряжения. Переменное напряжение выпрямляется мостом VD1, нагрузкой которого является стабилитрон VD2 типа КС510. Пульсации напряжения сглаживаются конденсатором С3.

Модулирующий усилитель выполнен на транзисторе VT1 типа КТ315. Сигнал звуковой частоты поступает на базу этого транзистора с электретного микрофона с усилителем М1 типа МКЭ-3 или М1-Б2 "Сосна". Усиленное напряжение звуковой частоты через резистор R2 поступает на варикап VD3 типа KB109A, изменение емкости которого позволяет осуществлять частотную модуляцию.

Задающий генератор выполнен по схеме индуктивной трехточки на транзисторе VT2 типа КТЗ15. Частота генератора определяется элементами колебательного контура L1, С5, С4, VD3. Обратная связь осуществляется через конденсатор С7.

Режимы транзисторов VT1 и VT2 по постоянному току регулируются резисторами К5 и R4 соответственно. Напряжения смещения транзисторов VT1 и VT2 формируются этими резисторами и параметрическим стабилизатором, выполненным на резисторе R3, светодиоде VD4 типа АЛ307 и конденсаторе С8. Этим достигается более высокая стабильность частоты, чем при обычном включении.

Напряжение высокой частоты, промодулированное по частоте звуковым сигналом, с катушки связи L2 поступает в сеть 220 В через разделительный конденсатор С1. Конденсатор С1 уменьшает влияние напряжения сети на задающий генератор. Дроссели Др1 и Др2 исключают проникновение напряжения высокой частоты по цепям питания.

Дроссели Др1 и Др2 намотаны на ферритовых стержнях и содержат по 100 витков провода ПЭВ 0,1 мм каждый. Катушки L1 и L2 намотаны на каркасе диаметром 5 мм с подстроечным сердечником. Для диапазона 27 МГц катушка L1 имеет 10 витков с отводом от середины, намотанных проводом ПЭВ 0,3 мм. Катушка связи L2 имеет 2 витка того же провода.

Конденсаторы С1 и С2 должны быть рассчитаны на рабочее напряжение не ниже 250 В. Диодная сборка КЦ407 может быть заменена на четыре диода КД105, КД102. Вместо стабилитрона VD2 можно использовать любой другой с напряжением стабилизации 8-12 В. Светодиод VD4 типа АЛ307 можно заменить на любой светодиод или на два-три кремниевых диода, включенных в прямом направлении. При использовании кондиционных деталей и правильном монтаже настройка заключается в подстройке частоты задающего генератора конденсатором С5.

ВНИМАНИЕ! При настройке и эксплуатации устройств с бестрансформаторным питанием от сети переменного тока необходимо соблюдать правила и меры безопасности, т. к, элементы этих устройств находятся под напряжением 220В.

Сетевой низкочастотный радиопередатчик

Вышеприведенные устройства излучают высокочастотные колебания в сеть, используя провода сети в качестве антенны. Но есть и устройства, которые работают в низкочастотном диапазоне (50-300 кГц) и также использующие в качестве канала связи - электросеть или телефонную линию. Такие радиопередатчики имеют повышенную скрытность, так как практически не излучают сигналы в окружающее пространство. Примером передачи сигналов в низкочастотном диапазоне может служить трехпрограммное проводное вещание, где 2 и 3 программы передаются на частотах 78 кГц и 120 кГц соответственно с использованием амплитудной модуляции. Приборы, питающиеся от сети переменного тока, могут длительное время передавать по ней информацию в любую точку здания и даже за его пределы.

Схема одного из таких устройств приведена на рис. 2.25.

Для передачи информации используется частотная модуляция и несущая частота, равная 95 кГц. Устройство питается от сети через бестрансформаторный блок питания. Излишек напряжения сети гасится конденсатором С1. Пониженное напряжение выпрямляется диодным мостом VD1 типа КЦ407. Резистор RЗ и конденсатор С4 образуют сглаживающий фильтр, предотвращающий проникновение колебаний несущей частоты в цепи питания устройства. Напряжение ограничивается до необходимой величины стабилитроном VD2 типа КС520. Данное напряжение используется для питания усилителя мощности. Напряжение, снимаемое с параметрического стабилизатора на резисторе R6, стабилитроне VD3 и конденсаторе С7, используется для питания устройства.

Сигнал звуковой частоты, снимаемый с микрофона М1 типа М1-Б2 "Сосна", усиливается однокаскадным усилителем на транзисторе VT2 типа КТ315.

ЧМ модулятор представляет собой управляемый напряжением генератор прямоугольных импульсов. Собран он на микросхеме DD1 типа К561ЛА7. Начальную (при отсутствии напряжения звуковой частоты) частоту следования импульсов генератора устанавливают равной 95 кГц при помощи подстроечного резистора R10. При поступлении напряжения ЗЧ с делителя R9, R10 частота следования импульсов генератора начинает изменяться, т. е. модулируется напряжением ЗЧ. Модулированные колебания поступают на усилитель мощности, собранный на транзисторе VT1 типа КТ315. Нагрузкой этого транзистора служит трансформатор Т1. Первичная обмотка трансформатора совместно с конденсатором С2 образуют колебательный контур, настроенный на частоту несущей. В этом колебательном контуре прямоугольные импульсы преобразуются в синусоидальный сигнал, что исключает появление побочных гармоник в выходном сигнале. С обмотки 2 трансформатора Т1 сигнал несущей частоты через конденсаторы С1 и С3 поступает в сеть 220 В переменного тока. Такой сигнал необходимо принимать на специальный приемник (см. далее).

В устройстве использованы резисторы типа МЛТ-0,125. Резистор R10 любой малогабаритный. Конденсаторы С1 и СЗ должны быть рассчитаны на рабочее напряжение не ниже 250 В. Стабилитроны VD2 и VD3 могут иметь напряжение стабилизации 18-24 В и 6-12 В, соответственно. Микросхема DD1 может быть заменена на К176ЛА7, К564ЛА7, К1561ЛА7.

Трансформатор Т1 намотан на кольцевом ферритовом сердечнике К12х7хЗ мм марки 600НН. Первичная обмотка содержит 100 витков провода ПЭВ 0,1, вторичная обмотка - 20 витков провода в изоляции диаметром 0,15-0,3 мм. Сердечник трансформатора изолируется лакотканью или фторопластом. Обмотки также разделяются слоем изоляции.

Настройку лучше начинать с использованием источника постоянного напряжения 30 В, плюсовой провод которого подключают к точке А (устройство к сети не подключено!). Проверяют напряжение на стабилитронах VD2 и VD3. Затем закорачивают базу транзистора VT2 на общий провод и подбором сопротивления резистора R10 устанавливают частоту генератора на микросхеме DD1 равной 95 кГц (контролируется осциллографом или частотомером на резисторе R2).

Подбором конденсатора С2 добиваются получения неискаженной синусоиды на коллекторе транзистора VT1. После этого снимают перемычку с базы транзистора VT2 и убеждаются в наличии частотной модуляции.

ВНИМАНИЕ! При настройке и эксплуатации устройств с бестрансформаторным питанием от сети переменного тока необходимо соблюдать правила и меры безопасности, т. к, элементы этих устройств находятся под напряжением 220 В.


2. Телефонные ретрансляторы

Телефонный радиоретранслятор с AM в диапазоне частот 27-28 МГц

Устройство, схема которого приведена ниже, представляет собой телефонный радиоретранслятор. Последний позволяет прослушивать телефонный разговор на радиоприемник диапазона 27-28 МГц с амплитуднои модуляцией. Принципиальная схема этого устройства изображена на рис. 2.26.

Устройство представляет собой маломощный однокаскадный передатчик с амплитудной модуляцией и кварцевой стабилизацией несущей частоты.

Задающий генератор выполнен по традиционной схеме на транзисторе VT1 типа КТЗ15. Режим транзистора по постоянному току задается резисторами R2 и R3. Кварцевый резонатор ZQ1 включен между коллектором и базой транзистора VT1. Он может быть любым, на одну из частот диапазона 27-28 МГц. Контур, состоящий из катушки L2 и конденсатора СЗ, настроен на частоту кварцевого резонатора. С катушки связи L1 сигнал поступает в антенну, в качестве которой используются телефонные провода.

Дроссель Др1 служит для разделения высокочастотного и низкочастотного сигналов. Диод VD1 предохраняет устройство от выхода из строя в случае неправильного подключения. Схема подключения устройства представлена на рис. 2.27.

Передатчик подключается параллельно телефонной трубке. Когда трубка положена на рычаг, разговорный узел отключен от линии. Подключена к линии в этот момент только цепь вызывного устройства. Таким образом, до тех пор пока трубка не снята, напряжение питания на передатчик не поступает. Как только трубку снимают, к линии подключается разговорная часть. Во время разговора ток через разговорную часть меняется синхронно с речью, соответственно изменяется и напряжение в точках +Л1 и -Л1.

Изменение напряжения питания приводит к соответствующему изменению амплитуды генерируемых высокочастотных колебаний, т. е. имеет место амплитудная модуляция. В результате разговор можно слушать на расстоянии до 50 м на приемник диапазона 27-28 МГц, работающий на прием AM сигнала.

Транзистор VT1 может быть типа КТ316, КТ3102, КТ368. Диод VD1 - КД521, КД510, Д220. Дроссель Др.1 намотан на ферритовом стержне марки 600НН диаметром 2.8 мм и длиной 14 мм, он содержит 150-200 витков провода ПЭВ 0,1 мм.

Катушки L1 и L2 намотаны на полистироловом каркасе от KB приемников диаметром 8 мм с надстроечным сердечником. Катушка L2 содержит 12 витков провода ПЭВ 0,31. Катушка связи L1 наматываетя поверх катушки L2 и содержит 3 витка того же провода.

Настройка устройства осуществляется путем настройки контура L2, СЗ на несущую частоту. При подключении следует учитывать полярность напряжения линии.

Телефонный ретранслятор УКВ диапазона с ЧМ

Устройство, описанное ниже, имеет сходство с предыдущим по способу подсоединения к телефонной линии. Устройство представляет собой маломощный передатчик, работающий в диапазоне УКВ ЧМ с использованием частотной модуляции. Дальность действия передатчика около 100 м. Принципиальная схема устройства представлена на рис. 2.28.

Особенность схемы состоит в том, что передатчик, собранный на транзисторе VT1 типа КТЗ15, питается от телефонной линии, используя ее в качестве антенны, а частотная модуляция осуществляется путем изменения емкостей переходов этого транзистора при изменении питающего напряжения.

Задающий генератор выполнен на транзисторе VT1 по схеме с общей базой. Напряжение обратной связи поступает на его эмиттер с делителя, состоящего из конденсаторов С2 и С3. Частоту задающего генератора определяют конденсаторы С2, С3, катушка L1 и межэлектродные емкости транзистора VT1. С коллектора транзистора VT1 сигнал через конденсатор С1 поступает в линию, провод которой используется в качестве антенны. Дроссель Др1 служит для разделения ВЧ и НЧ составляющих сигналов.

Подключение данного устройства к линии аналогично подключению устройства, описанного выше (см. рис. 2.27).

Катушка L1 бескаркасная, диаметром 4 мм, содержит 6-7 витков провода ПЭВ 0,3. Дроссель Др1 индуктивностью не менее 30 мкГн типа ДПМ 0.1.

Настройка передатчика заключается в подборе сопротивления резисторов R2 или R3 для получения максимального излучения. Контур передатчика настраивают растяжением или сжатием витков катушки L1 на свободный участок УКВ ЧМ диапазона.

Телефонный ретранслятор с питанием от телефонной линии

Устройство, схема которого представлена ниже, представляет собой УКВ ЧМ передатчик в радиовещательном диапазоне частот. Питается оно от телефонной линии и имеет выходную мощность около 20 мВт. Основное отличие этого устройства от описанных выше заключается в способе подсоединения к телефонной линии. В данном случае устройство подключается в разрыв одного из проводов линии в любом месте по всей длине кабеля. Принципиальная схема радиоретранслятора представлена на рис. 2.29.

Резистор R1 включается в разрыв одного из проводов телефонной сети. При снятии трубки телефонного аппарата в цепи появляется ток, который, в зависимости от типа аппарата и состояния линии, находится в пределах 10-35 мА. Этот ток, протекая через резистор R1, вызывает на нем падение напряжения порядка 4-25 В. Напряжение поступает на выпрямительную диодную сборку типа КЦ407, благодаря которой устройство может подключаться в линию без соблюдения полярности. Высокочастотная часть схемы запитывается от параметрического стабилизатора, собранного на резисторе R3, стабилитроне VD3 типа КС191 и конденсаторе С7. Стабилизатор ограничивает излишек напряжения, поступающего с диодной сборки VD1.

Задающий генератор выполнен на транзисторе VT1 типа КТ315. Работа такого генератора подробно была описана в разделе 2.2. Частотная модуляция осуществляется путем изменения емкости варикапа VD2 типа КВ109А. Модулирующее напряжение поступает из линии через последовательно включенные резистор R2 и конденсатор С1. Первый ограничивает уровень низкочастотного сигнала, второй - исключает проникновение постоянного напряжения линии в цепь модулятора.

Частотно-модулированный сигнал с катушки связи L2 поступает в антенну, в качестве которой используется отрезок монтажного провода длиной, равной четверти длины волны, на которой работает передатчик.

Транзистор VT1 можно заменить на КТ3102, КТ368. Диодную сборку VD1 можно заменить на четыре диода КД102 или КД103. Стабилитрон VD3 можно использовать любой с напряжением стабилизации 6,8-10 В. Конденсатор С7 должен быть рассчитан на рабочее напряжение, большее напряжения стабилизации VD3. Катушка L1 намотана на корпусе подстроечного конденсатора С5 и содержит 7 витков провода ПЭВ 0,31 мм. Катушка L2 намотана поверх катушки L1 тем же проводом - 2 витка.

При настройке конденсаторы С3 и С5 подстраивают так, чтобы в нужном диапазоне (65-108 МГц) передавался сигнал максимально возможной мощности. Дальность действия собранного радиоретранслятора в зависимости от условий приема составляет 30-150 м.

Телефонный радиоретранслятор с ЧМ на одном транзисторе

Нижеприведенная схема имеет много общего со схемой, представленной на рис. 2.29. Основное отличие состоит в том, что частотная модуляция осуществляется не варикапом, а путем изменения параметров транзистора в зависимости от протекающего тока. Радиоретранслятор работает в диапазоне частот 65- 108 МГц и обеспечивает дальность передачи до 200 м. Принципиальная схема передатчика представлена на рис. 2.30.

Задающий генератор выполнен на транзисторе VT1 типа КТ315. Частота генератора определяется параметрами колебательного контура - индуктивностью катушки L1 и емкостью конденсатора С3.

Конденсатор С4 обеспечивает оптимальные условия возбуждения генератора. Дроссели Др1 н Др2 разделяют ВЧ и НЧ составляющие сигнала. С коллектора транзистора VT1 сигнал через конденсатор С2 поступает в антенну. В качестве антенны используется отрезок монтажного провода.

В качестве антенны можно использовать и саму линию связи (рис. 2.31). Для этого ВЧ сигнале коллектора транзистора VT1 через конденсаторы С7 и С8 поступает в точки А и В схемы, соответственно. Конденсатор С2 при этом из схемы исключается. Вместо VD1 можно использовать четыре диода типа КД102, КД510, КД522 и др.

Транзистор КТ315 можно заменить на КТ3102, КТ368 и другие высокочастотные. Катушка L1 намотана на корпусе конденсатора С3 и содержит 4 витка провода ПЭВ 0,5 мм. Дроссели любые с индуктивностью 50-100 мкГн. Настройка аналогична настройке схемы на рис. 2.29.

Телефонный радиоретранслятор большой мощности с ЧМ

Передатчик, собранный по схеме, приведенной на рис. 2.32, обеспечивает большую дальность действия - до З00 м.

Работает он в диапазоне 65-108 МГц с частотной модуляцией. Автогенератор собран по обычной двухтактной схеме на транзисторах VT1 и VT2 типа КТЗ15. Частотная модуляция происходит за счет изменения напряжения в линии и, как следствие, изменения напряжения на базах транзисторов VT1 и VT2. Частота задается параметрами контура L1, С5. При изменении емкости конденсатора С5 в пределах от 8 до 30 пФ диапазон возможного изменения частоты генератора составляет от 65 до 108 МГц, при постоянной индуктивности катушки L1. Дроссель Др1 - любой индуктивности в диапазоне от 50 до 100 мкГн. Катушка L1 наматывается на корпусе подстроечного конденсатора С5 и содержит 4 витка провода ПЭВ 0,5 мм с отводом от середины. Катушка L2 намотана поверх L1 и имеет 2 витка того же провода. В качестве транзисторов VT1, VT2 можно использовать любые высокочастотные транзисторы. Стабилитрон VD2 - на напряжение 6-12 В. От него зависит мощность и диапазон девиации частоты передатчика.

Настройка производится при занятой телефонной линии путем подстройки контура L1, С5.

Радиомикрофон-радиоретранслятор с питанием от телефонной линии

Существуют радиоретрансляторы, которые позволяют прослушивать не только телефонный разговор при снятой трубке, но и разговор в помещении, где они установлены, при положенной трубке. Эти устройства маломощные, т.к. используют питание от линии и не могут потреблять ток более 1 мА. Принципиальная схема такого устройства представлена на рис. 2.33.

Выпрямительный мост VD1 типа КЦ407 подключается параллельно телефонной линии независимо от полярности напряжения в линии. Напряжение в линии при положенной трубке имеет значение около 60 В. Это напряжение прикладывается к блоку питания, который выполнен на микросхеме DA1, резисторе R1, конденсаторе С1 и транзисторах VT1 и VT2. Микросхема DA1 типа КЖ101 представляет собой стабилизатор тока, работающий при напряжениях 1,8-120 В.

Падение напряжения при протекании стабильного тока через нагрузку во время заряда конденсатора С1 ограничено аналогом низковольтного стабилитрона, собранного на транзисторах VT1 и VT2. При положенной трубке устройство работает как радиомикрофон.

Описание схемы радиомикрофона и его настройка приведены в разделе 2.1. При снятой трубке незначительное изменение тока, протекающего через нагрузку - радиомикрофон, вызывает изменение рабочей точки транзистора VT3 и, тем самым, осуществляет частотную модуляцию радиомикрофона .

Транзисторы VT1 и VT2 можно заменить на КТ315 и КТ361 соответственно. Конденсатор С1 с минимальным током утечки.

Настройка источника питания сводится к установке резистором R1 тока, протекающего через нагрузку. Ток в точке А не должен превышать 1,5 мА.


3. Акустические микрофоны и преобразователи

Микрофоны, как известно, преобразуют энергию звукового сигнала в электрический сигнал. В совокупности со специальными усилителями и фильтрующими элементами они могут быть использованы в качестве устройств, позволяющих получать необходимую информацию. Для этого, например, может быть создана скрытая проводная линия связи, обнаружить которую можно лишь физическим поиском, либо проводя контрольные измерения сигналов во всех проводах, имеющихся в помещении. Естественно, что методы радиоконтроля, эффективные для поиска радиопередатчиков, в данном случае не имеют смысла.

Кроме перехвата непосредственно звуковых колебаний, некоторые микрофоны, так называемые микрофоны-стетоскопы, могут очень хорошо воспринимать разнообразные звуки, распространяющиеся по строительным конструкциям здания. Их используют для прослушивания помещений сквозь стены, двери, открытые окна и форточки.

Для получения информации, идущей только с одного направления, используются узконаправленные микрофоны. В простейших из них узкая диаграмма направленности формируется за счет использования длинной трубки и микрофона, установленного в ней. Трубка маскируется под трость или зонт. В более сложных конструкциях могут использоваться несколько трубок различной длины - это так называемый микрофон органного типа. Такой микрофон способен улавливать звуки голоса на расстоянии до 1000 метров. Высокую направленность имеют также микрофоны, в которых диаграмма направленности формируется параболическим концетратором звука. Ниже приведены схемы и описания некоторых конкретных устройств.

Чувствительный микрофон с усилителем на малошумящих транзисторах

Конструирование чувствительных усилителей для прослушивания речи имеет свои особенности. Одна из практических схем микрофонного усилителя приведена на рис. 2.34.

Это устройство содержит двухкаскадный усилитель низкой частоты на малошумящих транзисторах VT1 и VT2, корректирующий фильтр на транзисторе VT3 и оконечный усилитель, собранный по двухтактной бестрансформаторной схеме, на транзисторах VT4-VT6. Акустическое усиление сигнала звуковой частоты, приведенным устройством составляет 85 дБ, начальный ток потребления - 1,8 мА, полоса усиливаемых частот - от 0,3 до 3 кГц, максимальный выходной уровень сигнала - 124 дБ.

Сигнал с микрофона М1 типа "Сосна" через конденсатор С1 поступает на базу транзистора VT1. Поскольку чувствительность усилителя звуковой частоты ограничена внутренними шумами транзисторов, то для уменьшения шумов в первых каскадах усилителя использованы малошумящие транзисторы типа КТ3102.

Усилительные каскады на транзисторах VT1 и VT2 охвачены глубокой отрицательной обратной связью, которая позволяет обеспечить устойчивую работу каскадов и более линейную АЧХ. Нагрузкой второго каскада усилителя является перемеяный резистор R3, он же является и регулятором громкости. Сложный RС-фильтр, состоящий из элементов R3, С5, R6, С6, R7, С7 отсекает "шумовые" ВЧ составляющие, принимаемые микрофоном, и оставляет только сигналы в полосе частот до 4 кГц. Этот диапазон обеспечивает наибольшую разборчивость речевой информации.

С выхода фильтра сигнал поступает на оконечный усилитель звуковой частоты, выполненный на транзисторах VT4, VT5 типа КТ315 и транзисторе VT6 типа КТЗ61. Нагрузкой усилителя служит головной телефон типа ТМ-2А или ТЭМ. Резисторы в схеме используются типа МЛТ-0,125. Резистор R3- СПЗ-41 или другой небольших габаритов.

Настройка устройства сводится к подбору сопротивлений резисторов R1 и R16 для установки напряжения в точках А и В равным половине напряжения питания.

Микрофон для обнаружения слабых акустических сигналов на специализированной микросхеме

В отличие от предыдущего устройства, собранного на дискретных элементах, предлагаемое устройство собрано на широко распространенной микросхеме типа К237УН1 и предназначено для обнаружения слабых акустических сигналов. Принципиальная схема устройства приведена на рис. 2.35.

В схеме использован электретный микрофон типа МКЭ-333. Сигнал с микрофона М1 поступает на вход микросхемы DA1 типа К237УН1, которая представляет собой усилитель низкой частоты. Усилитель включен по типовой схеме. Транзисторы VT1 типа КТ315 и VT2 типа КТ361 выполняют роль эмиттерных повторителей и служат для усиления сигнала по току. В качестве нагрузки используется телефон типа ТМ-2А.

Настройка усилителя звуковой частоты заключается в получений максимальной мощности сигнала на выходе микросхемы DA1 путем измене ния сопротивления резистора R3. Сопротивление резистора R3 подбирают таким, чтобы при номинальном напряжении питания 9 В и отсутствии сигнала звуковой частоты на входе микросхемы DA1 потенциал на выводе 1 микросхемы DA1 находился в пределах 3,75-3,85 В.

В случае неустойчивой работы усилителя, его самовозбуждения, необходимо между выходом микрофона М1 и конденсатором С2 включить резистор сопротивлением 2-68 кOм.

Устройство работоспособно в диапазоне питающих напряжений 3-9 В, потребляемый при этом ток составляет 2-6 мА. Вместо микрофона возможно подключение многовитковой катушки индуктивности. Она подключается между точками А и В схемы. Микрофон М1 и резисторы при этом отключаются. В последнем случае возможна регистрация переменных магнитных полей.

Направленный микрофон органного типа

Необходимо помнить, что микрофонный усилитель усиливает звуки, приходящие со всех сторон, и, если соотношение сигнал/шум будет недостаточным, нужно применять пространственные направляющие системы - (направленные микрофоны). В этом случае дистанционное звуковое прослушивание ведется с помощью дистанционно направленных микрофонов, имеющих очень узкую диаграмму направленности. С помощью такого микрофона можно прослушать разговор на расстоянии до 1 км в пределах прямой видимости и имеет место принцип: "поблизости никого нет, но тем не менее вас хорошо прослушивают". Использование явления резонанса звуковых волн в направленных системах приводит к увеличению уровня сигнала зауковой энергии, который поступает в микрофон.

Простой направленный микрофон представляет собой набор из семи алюминиевых трубок диаметром 10 мм. Длина трубки определяет резонансную частоту звукового сигнала. Формула для расчета длины трубок имеет следующий вид:

L = 330/2F,

где L - длина трубки в метрах; F - резонансная частота в герцах.

Исходя из вышеприведенной формулы, можно построить табл. 2.1, где N - номер трубки.

Таблица 2.1. Характеристики трубок направленного микрофона

N | 1 | 2 | 3 | 4 | 5 | 6 | 7
L,мм | 550 | 400 | 300 | 200 | 150 | 100 | 50
F,Гц | 300 | 412 | 550 | 825 | 1100 | 1650 | 3300

Вариант размещения избирательной системы, составленной из направленных трубок, приведен на рис. 2.36.

Микрофон располагается в параболическом улавливателе, фокусом которого является направляющая система (рис. 2.37).

Дальнейшее усиление сигнала происходит за счет использования высокочувствительного микрофонного усилителя МУ. Этот направленный микрофон перекрывает диапазон частот от 300 Гц до 3300 Гц, т. е. основной информационный диапазон речевого сигнала.

Если необходимо получить более качественное восприятие речи, то необходимо расширить диапазон принимаемых частот. Это можно сделать путем увеличения количества резонансных трубок, например, до 37 штук. В табл. 2.2 приведены расчетные данные для использования в избирательной системе от 1 до 37 трубок.

Приведенная в табл. 2.2 резонансная система перекрывает диапазон частот от 180 Гц до 8200 Гц. Вариант размещения резонансных трубок приведен на рис. 2.38, где трубки располагаются "улиткой".

Вместо резонансной системы можно использовать параболический рефлектор диаметром от 30 до 80 см.

Таблица 2.2. Расчетные данные для использования в избирательной системе от 1 до 37 трубок

N | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12
L,мм | 920 | 895 | 870 | 845 | 820 | 792 | 770 | 745 | 720 | 695 | 670 | 645
F,Гц | 180 | 184 | 190 | 195 | 201 | 208 | 214 | 222 | 229 | 237 | 246 | 256

N | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24
L,мм | 620 | 595 | 570 | 545 | 520 | 495 | 470 | 445 | 420 | 395 | 370 | 345
F,Гц | 266 | 277 | 290 | 303 | 317 | 333 | 351 | 371 | 393 | 418 | 446 | 478

N | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37
L,мм | 320 | 295 | 270 | 245 | 220 | 195 | 170 | 145 | 120 | 95 | 70 | 45 | 20
F,Гц | 516 | 560 | 611 | 674 | 750 | 846 | 971 | 1138 | 1375 | 1737 | 2357 | 3667 | 8250

Выносной микрофон с питанием от линии связи

Дистанционная передача информации возможна при использовании проводных линий связи, которые соединяют выносной чувствительный микрофон и оконечный усилитель. Поскольку выходной сигнал, снимаемый непосредственно с микрофона, имеет небольшую амплитуду, то передавать его по линии связи просто нецелесообразно. Это связано с тем, что на длинных соединительных проводах навалятся разного рода помехи, имеющие зцачительную амплитуду. Чтобы передавать сигнал по этим проводам, его необходимо усилить до некоторой величины. Для усиления сигнала используется чувствительный микрофонный усилитель, расположенный в непосредственной близости с микрофоном. Питание такого усилителя осуществляется по проводам линии связи.

Ниже приведена схема выносного микрофона с питанием от линии связи. В устройстве используется динамический или электромагнитный микрофон. Коэффициент усиления по напряжению усилителя, собранного по схеме рис. 2.39, составляет около 3500.

Передача сигнала может осуществляться на десятки и сотни метров. Сигнал с микрофона М1 поступает на усилитель, собранный на транзисторах VT1, VT2 и VT3. Между выходом и входом усилителя введена отрицательная обратная связь по напряжению, образованная резисторами R1, R2, R3 и конденсатором С1. При этом начальный ток, протекающий через усилитель по цепи плюс источника питания, резистор R7, постоянен и зависит от напряжения источника питания и сопротивления нагрузочного резистора R7. Сигнал, усиленный усилителем, вызывает изменение выходного тока усилителя, что приводит к изменению напряжения на нагрузке. Это напряжение поступает на усилитель звуковой частоты через конденсатор С2.

Усилитель звуковой частоты может быть использован любой. Резистор R6 нужен для согласования внутреннего сопротивления микрофонного усилителя с сопротивлением линии связи. Выпрямительный мост VD1 типа КЦ407 необходим для предотвращения выхода устройства из строя вследствие ошибочного подключения источника питания.

Транзистор VT4, включенный по схеме "аналога" стабилитрона, предотвращает скачки напряжения на усилителе в момент подключения питания. Кроме того, он позволяет получить симметричное ограничение выходного сигнала при перегрузках усилителя, что исключает появление четных гармоник, особенно неприятных для слухового восприятия.

В устройстве используются резисторы типа МЛТ-0,125 (кроме R6 и R7). Транзисторы VT1, VT4 могут быть типа КТ315, КТ312, КТ201, КТ342, КТ3102. Транзистор VT2 - КТ361, КТ345, КТ3107. Транзистор VT3 - КТ608, КТ603, КТ630, КТ626, КТ940. Диодный мост VD1 можно заменить четырьмя диодами типа КД102, КД103.

Настройка сводится к установке необходимого коэффициента усиления путем подбора сопротивления резистора R3. При изменении сопротивления резистора R3 от 0 до 20 ком можно получить коэффициент усиления от 3500 до 10.

Питание усилителя осуществляется от источника постоянного тока напряжением от 12 до 60 В. Ток, протекающий через устройство, не должен выходить за пределы 0,5-60 мА. Его значение устанавливается подбором сопротивления R7.

Если сопротивление обмотки электромагнитного или динамического микрофона М1 по постоянному току менее 600 Ом, то его желательно включить в цепь эмиттера транзистора VT1. В качестве линии связи используется экранированный-или обычный провод. В последнем случае провода желательно свить между собой.

Малогабаритный выносной микрофон с низким питающим напряжением

Схема, приведенная на рис. 2.40, в отличие от описанной выше, работает при более низком питающем напряжении.

Выносная часть устройства имеет малые размеры. Длина соединительного кабеля составляет 15-30 м.

Устройство разделено на две части. Одна из них собрана на транзисторе VT1 типа КТ315 по схеме с общим коллектором, а вторая на транзисторе VT2 по схеме с общим эмиттером. Сигнал, снимаемый с электретного микрофона с усилителем типа МКЭ-3, поступает на базу транзистора VT1. Нагрузкой этого каскада служит резистор R3, расположенный во второй части устройства. Это сопротивление необходимо для обеспечения питания входного каскада на транзисторе VT1 при минимальном количестве соединительных проводов. Сигнал, снимаемый с резистора R3, через конденсатор С3, поступает на усилитель звуковой частоты, собранный на транзисторе VT2 типа КТ315.

Обе части устройства соединены экранированным проводом. Причем, отрицательное напряжение источника питания и сигнал звуковой частоты поступают по центральной жиле провода, а положительное напряжение поступает по оплетке.

В качестве микрофона М1 можно использовать любой электретный микрофон с усилителем. Транзистор VT1 типа КТ315 лучше заменить малошумящим транзистором КТ3102. Резисторы в схеме - типа МЛТ-0,125. В качестве источника питания используется аккумуляторная батарея на напряжение 6-9 В.

Настройка устройства заключается в установке режимов работы транзисторов VT1, VT2 путем подбора сопротивлений резисторов R2 и R4, соответственно. При этом ток коллектора каждого транзистора должен быть 0,1-0,2 мА.

Выносной микрофон с усилителем, обеспечивающим дальность передачи сигнала до 100 метров

Это устройство является улучшенным вариантом предыдущего. Оно позволяет предавать сигнал на расстояние до 100 м. Изменения в предлагаемой схеме касаются микрофонного блока. Схема устройства приведена на рис. 2.41.

Транзистор VT1 типа КТ361, на базу которого через конденсатор С2 поступает сигнал с микрофона М1, вместе с резисторами R2-R4 образует однокаскадный микрофонный усилитель. Транзистор VT2 типа КТ315 является эмиттерным повторителем и выполняет функцию динамической нагрузки первого каскада. Ток, потребляемый микрофонным усилителем, не превышает 0,4-0,5 мА, так что его можно питать от источника питания усилителя звуковой частоты.

Усилитель работоспособен в интервале питающих напряжений 3-9 В. Резисторы устройства применяются типа МЛТ-0,125. Микрофон М1 - любой электретный микрофон со встроенным усилителем. Вместо транзисторов VT1 и VT2 можно использовать транзисторы типа КТ3107 и КТ3102 соответственно.

Настройка усилителя звуковой частоты состоит в установке путем подбора сопротивления резистора R3 возможно большего напряжения выходного сигнала.

Соединение микрофонного блока с основным выполняется экранированным проводом, но возможно использование и обычного провода или провода типа "лапша". При использовании длинного соединительного кабеля наблюдается ухудшение качества воспроизведения сигнала из-за больших наводок на проводах.

Выносной микрофон с питанием от трехпроводной симметричной линии связи

Как уже говорилось ранее, кабели, связывающие микрофон с основным усилителем звуковой частоты, очень часто становятся источником дополнительных шумов. Снижение уровня полезного сигнала, которое, как правило, происходит на соединительном кабеле большой длины, можно компенсировать усилителем звуковой частоты, но при этом одновременно будут усилены и шумы.

В отличие от приведенных выше схем, ниже описана схема устройства с передачей сигнала по симметричной линии. В этом случае шумы на уровне усиленного сигнала маскируются в большей степени.

Принципиальная схема микрофонного усилителя приведена на рис. 2.42.

Сигнал, снимаемый с микрофона М1 типа МКЭ-3, "Сосна", поступает на усилитель, собранный на транзисторе VT1. Коэффициент передачи каскада, выполненного на транзисторе VT1, приблизительно определяется соотношением сопротивлении резисторов R3 и R4. Сигнал, усиленный транзистором VT1, поступает на базу транзистора VT2. А так как фаза сигнала на коллекторе транзистора VT2 противоположна фазе сигнала на эмиттере, то и сигнал, поступающий в линию, тоже противофазный. Входной каскад правой части схемы, собранный на транзисторах VT3, VT4, представляет собой сумматор со сдвигом фазы на 180°. Таким образом, противофазный полезный сигнал складывается в фазе и на выходе образуется полезный сигнал с удвоенной амплитудой. А возникающие одинаковые по фазе шумы и помехи в каждом из проводов линии взаимно уничтожаются в сумматоре. Суммарный сигнал подается на базу транзистора VT5 типа КТ361. Этот каскад имеет коэффициент усиления 4. С нагрузки этого каскада, резистора R12, сигнал подается на оконечный усилитель звуковой частоты или магнитофон.

В устройстве используются резисторы типа МЛТ-0,125. Транзисторы VT1-VT3 могут быть типа КТ315 и КТ342, транзисторы VT4, VT5 - КТ361, КТ3107. В качестве микрофона М1 может быть использован любой электретный микрофон со встроенным усилителем.

Настройка усилителя заключается в подборе сопротивления резистора R7. При этом необходимо контролировать напряжения, указанные на принципиальной схеме.

Для подключения выносного микрофона необходим экранированный кабель с двумя внутренними жилами.

Микрофонный усилитель с дифференциальным входом

Такой недостаток, как питание выносного микрофона по трем проводам, можно устранить. Ниже приведена схема с двухпроводной соединительной линией, имеющая лучшие выходные характеристики, чем выше описанная. За основу взята схема, представленная на рис. 2.41. В качестве предварительного усилителя используется дифференциальный операционный усилитель. Принципиальная схема устройства приведена на рис. 2.43.

Работа выносного микрофона (левая часть схемы) подробно изложена при описании работы схемы рис. 2.41. Остановимся на подробном описании правой части схемы. Основу правой части схемы представляет операционный усилитель DA1 типа КР1407УД2, включенный по схеме дифференциального усилителя. Он представляет собой малощумящпй операционный усилитель с малым током потребления. Схема имеет коэффициент ослабления синфазных входных напряжений около 100 дБ. Это свойство и используется для подавления помех, наводимых в проводах и имеющих синфазный характер. Полезный сигнал и помеха снимаются с нагрузочных резисторов R6 и R7 и через конденсаторы С3 и С4 поступают на инвертирующий и неинвертирующий входы микросхемы DA1 соответственно. Вследствие этого сигнал помехи ослабляется в микросхеме на 100 дБ. Полезный звуковой сигнал усиливается операционным усилителем в 10 раз. Коэффициент усиления сигнала можно изменять путем изменения сопротивления резисторов R8 и R9. Увеличение их номиналов приводит к увеличению коэффициента усиления, определяемого как отношение R8/R4 (R9/R5). Сигнал, усиленный микросхемой, с выхода 6 через конденсатор С6 поступает на основной УЗЧ или магнитофон.

Резисторы R10, R11 и конденсатор С5 создают искусственную среднюю точку, в которой напряжение равно половине напряжения источника питания. Это обусловлено тем, что для питания устройства используется однополярное питание, а для нормальной работы операционного усилителя необходимо двухполярное питание. Резистор R13 устанавливает необходимый ток потребления микросхемы. Микросхему DA1 можно заменить на КР140УД1208. Но возможно и применение любого другого операционного усилителя, включенного по типовой схеме со своими Цепями коррекции. Резистор R13 в этом случае из схемы исключается.

При исправных деталях устройство начинает работать без дополнительных регулировок. Увеличить (уменьшить) усиление можно подбором сопротивлений R8 и R9.

Если левую часть схемы заменить схемой, приведенной на рис. 2.44, а из правой части убрать резисторы R6 и R7, то можно записывать на магнитофон телефонный разговор при снятой телефонной трубке.

Микрофон-стетоскоп

Наряду с узконаправленнымн и проводными выносными микрофонами, существуют устройства, которые регистрируют вибрационные колебания стен, потолков, стекол, вентиляционных шахт и т. л. Эти устройства называются микрофоны-стетоскопы. Они представляют собой довольно сложные устройства. Поэтому ниже описано устройство, которое может служить прообразом микрофона-стетоскопа, и принцип его работы. Принципиальная схема устройства приводится на рис. 2.45.

Усилитель звуковой частоты собран на микросхеме DA1 типа К140УД6. Резисторы R1 и R2 задают режим работы микросхемы. Коэффициент усиления определяется значением сопротивления резистора R3. Транзисторы VT1 типа КТ315 и VT2 типа КТ361 включены по схеме эмиттерных повторителей и усиливают выходной сигнал по току. Нагрузкой усилителя служат головные телефоны ТЭМ-2.

Датчик вибрации делается из пьезокерамической головки В1, снятой со старого проигрывателя. Виброколебания преобразуются пьезадатчиком в электрические и усиливаются усилителем DA1. В качестве пьезодатчика В2 можно применить пьезоизлучатель типа ЗП-1, ЗП-22 и им подобные от электронных часов и игрушек. Они хорошо воспроизводят частоты в диапазоне 800-3000 Гц, что, в основном, перекрывает речевой диапазон частот.

При необходимости можно усилить сигнал до нужной величины, используя дополнительный усилитель звуковой частоты. Сигнал на него поступает с выхода операционного усилителя DA1. Подобный датчик может быть с успехом использован и в качестве датчика охранной сигнализации. В качестве пьезодатчика В1 можно использовать, например, ПЭ-1, ГЗП-308 и другие.


4. Приемные устройства оповещения и сигнализации

2.4.1. Радиоприемные устройства AM сигналов высокой чувствительности

2.4.2. Радиоприемные устройства ЧМ сигналов высокой чувствительности

2.4.3. Конвертеры для работы с радиоприемниками вещательных диапазонов

Описанные выше устройства - радиопередатчики и радиоретрансляторы - не могут быть эффективно использованы без приемного устройства. Для того, чтобы их целенаправленно использовать, они должны работать совместно со специальным радиоприемным устройством. В этой главе приводятся принципиальные схемы и подробные описания некоторых радиоприемных устройств. Особое внимание при выборе схем было уделено таким техническим характеристикам устройств, как высокая чувствительность, простота изготовления, минимально возможное количество деталей, простая настройка и др. При этом радиоприемники разделены по ряду признаков или особенностей их использования и изготовления. Описание начинается с приемников диапазона 27-29 МГц, работающих с амплитудной и частотной модуляцией. Далее приведен раздел с описанием радиоприемных

устройств, работающих в диапазоне 65-108 МГц. Отдельно рассмотрены радиоприемные устройства более высокочастотного диапазона. Один из разделов данного параграфа включает в себя описание радиоприемных приставок и конвертеров на различные радиочастотные диапазоны.

Предлагаемые радиоприемные устройства могут быть использованы не только для работы с радиопередатчиками, но и в различных приемных трактах: трактах радиостанций, охранных сигнализаций и в системах дистанционного управления.

Печатные и монтажные платы устройств не приводятся по коммерческим соображениям, они изготавливаются самостоятельно, в зависимости от используемых деталей, габаритных размеров и так далее.


2.4.1. Радиоприемные устройства AM сигналов высокой чувствительности

Данное радиоприемное устpойство позволяет принимать амплитудно-модулированные сигналы в диапазоне 27-29 МГц. Оно обладает высокой чувствительностью - не хуже 0,5 мкВ/м при соотношении сигнал/шум 3/1. Избирательность по соседнему каналу при расстройке на 9 кГц - не хуже 30 дБ. Ток потребления при средней громкости - около 30 мА. Принципиальная схема радиоприемника приведена на рис. 2.46.

С антенны сигнал поступает на входной контур L1, С2, выделяющий полосу частот принимаемого сигнала. Выделенный высокочастотный сигнал с отвода катушки L1 поступает на базу транзистора VT2, входящего в состав каскадного смесителя. На эмиттер этого же транзистора с отвода катушки L3 поступает сигнал гетеродина, который собран на транзисторе VT4. Частота сигнала гетеродина задается параметрами частотозадающего контура L3, С9. Перестройка гетеродина осуществляется конденсатором переменной емкости С9. Частота гетеродина должна отличаться от частоты принимаемого сигнала на величину промежуточной частоты, в данном случае - на 465 кГц.

Каскадный смеситель, собранный на транзисторах VT1 и VT2, выполнен по схеме ОЭ-ОБ. Благодаря этому смеситель имеет большое выходное сопротивление, что позволяет включить контур L2, С6, настроенный на промежуточную частоту, в коллекторную цепь транзистора VT1. Режимы работы транзисторов смесителя по постоянном токе определяются сопротивлением резисторов R1 и R2. С выхода смесителя сигнал промежуточной частоты цоступает на вход эмиттерного повторителя, собранного на транзисторе VT3. Он согласует высокое выходное сопротивление смесителя с низким входным сопротивлением пьезокерамического фильтра ZQ1. Фильтр ZQ1 определяет селективность по соседнему каналу. Он нагружен на согласованную нагрузку, функцию которой выполняет резистор R7. С этой нагрузки напряжение промежуточной частоты (ПЧ) поступает на вход двухкаскадного каскадного усилителя ПЧ, выполненного на транзисторах VT5-VT8. В каскадных усилителях используются схемы на транзисторах разной структуры с включением их по схеме OK - ОБ. Режим работы транзисторов определяется сопротивлением резисторов R8, R9, R11, R12.

Детектор приемника выполнен на диоде VD1, который нагружен на высокое входное сопротивление эмиттерного повторителя на транзисторе VT11. Постоянная составляющая базового напряжения этого транзистора смещает рабочую точку диода VD1 в прямом направлении и поддерживает ее в начале криволинейного участка вольт-амперной характеристики, что обеспечивает лучшее детектирование слабых сигналов, а следовательно и более высокую чувствительность, чем обычный детектор. С нагрузки эмиттерного повторителя VT11 продетектированный низкочастотный сигнал поступает на регулятор громкости, выполненный на резисторе R19, и далее на усилитель звуковой частоты .

Приемник имеет эффективную систему автоматической регулировки усиления (АРУ). Для работы системы АРУ используется напряжение ПЧ, снимаемое с коллектора транзистора VT7. Положительные волны этого напряжения поступают в цепь базы транзистора VT10, который при повышении уровня входного сигнала, а следовательно и сигнала ПЧ, открывается. Это приводит к закрытию транзистора VT9, в результате чего уменьшается напряжение на эмиттере этого транзистора, одновременно снижается и напряжение питания смесителя и первого каскада УПЧ, что приводит к уменьшению усиления этих каскадов. Цепь, состоящая из R17 и VD3, служит для создания на аноде VD2 положительного напряжения, смещающего рабочую точку транзистора VT1O в сторону наибольшей чувствительности, тем самым компенсируя затухание, вносимое резистором R15.

Усилитель звуковой частоты приемника выполнен по типовой схеме на транзисторах VT12-VT14 и особенностей не имеет. Нагрузкой усилителя служит малогабаритный громкоговоритель В1 с сопротивлением катушки не менее 8 Ом или головные телефоны.

В радиоприемнике используются резисторы типа МЛТ-0,125, электролитические конденсаторы типа К50-6, К50-16 или К50-35, подстроечные конденсаторы типа КПК, конденсатор С9 желательно использовать с воздушным диэлектриком, пьезокерамический фильтр ZQ1 типа ФП1П-061-08 или ФП1П-026 с частотой настройки 465 кГц. Для намотки катушек используются полистироловые каркасы с надстроечными сердечниками из феррита 100НН диаметром 2,8 мм и длиной 14 мм. Катушки L1 и L3 имеют по 20 витков провода ПЭВ 0,18 мм. Отвод у катушки L1 сделан от 7 витка, считая от заземленного вывода. У катушки L3 отвод сделан от 1 витка. Катушка контура ПЧ L2 наматывается на стандартном четырехсекционном каркасе и помещается в трубчатый ферритовый магнитопровод из феррита марки 400НН, сердечник - из того же материала. Катушка L2 содержит 120 витков провода ПЭВ 0,12 мм.

Настройку приемника следует начинать с усилителя звуковой частоты. Подбором сопротивления резистора R21 станавливается напряжения в точке соединения эмиттеров транзисторов VT13, VT14. Оно должно быть равным половине напряжения источника питания. Напряжение на электродах транзисторов каскадов ПЧ н АРУ устанавливается подбором сопротивлений резисторов в цепи базы при отсутствии входного сигнала и отключенном гетеродине. Необходимые значения напряжений в вольтах приведены в табл. 2.3.

Таблица 2.3. Значения напряжений на выводах транзисторов

 | vt1 | vt2 | vt3 | vt5 | vt6 | vt7 | vt8 | vt9 | vt10 | vt11
Uk | 3.5 | 1.5 |  | 3.5 |  | 3.5 |  |  | 5.5 |
Uэ |  |  | 2.5 |  | 1.0 |  | 1.0 | 5.5 |  | 2.3

Контур L2, C6 настраивается на частоту ПЧ - 465 кГц. Входной контур настраивается на середину принимаемого диапазона. Приемник можно использовать совместно с радиопередатчиками, имеющими кварцевую стабилизацию частоты. Для этого используют несколько фиксированных настроек. Это достигается изменением схемы гетеродина (рис. 2.47).

Вместо конденсатора переменной емкости С9 устанавливается подстроечный конденсатор. Кварцевый резонатор ZQ2 включается между коллектором и базой транзистора VT4. Частота кварца ZQ2 должна отличаться от частоты кварца передатчика на значение ПЧ, равное 465 кГц. При использовании нескольких кварцованных передатчиков в гетеродине приемника необходимо использовать соответствующее число кварцевых резонаторов, которые подключаются при помощи переключателя.

Радиоприемное устройство AM сигналов с фиксированной настройкой частоты

В отличие от предыдущего, предлагаемое устройство имеет более простое схемное решение. Приемник работает в диапазоне 27-29 МГц с амплитудной модуляцией. Чувствительность - около 4 мкВ/м. Селективность по соседнему каналу - 26 дБ. Приемник имеет фиксированную настройку на один или несколько каналов. Принципиальная схема радиоприемника приведена на рис. 2.48.

Принятый сигнал выделяется контуром L1, С2 и усиливается усилителем высокой частоты, выполненным на транзисторе VT1. На транзисторе VT2 выполнен преобразователь частоты с совмещенным гетеродином и кварцевой стабилизацией частоты гетеродина кварцем ZQ1. Усиленный сигнал с коллектора VT1 смешивается с сигналом гетеродина. В результате на коллекторе транзистора VT2 формируется сигнал промежуточной частоты. Сигнал ПЧ выделяется пьезокерамическим фильтром ZQ2 с частотой настройки 465 кГц и усиливается двухкаскадным усилителем промежуточной частоты, собранным на транзисторах VT3, VT4. Детектор приемника выполнен на диодах VD1, VD2. С детектора сигнал поступает на систему АРУ, состоящую из цепи R8, С8, R10, а также через регулятор громкости R13 на усилитель звуковой частоты, аналогичный приведенному на рис. 2.46.

Диоды VD1 , VD2 могут быть типа Д18,ГД507. Пьезокерамический фильтр ZQ2 может быть любой с частотой настройки 465 кГц. Дроссели Др1, Др2 намотаны на резисторах МЛТ-0,25 сопротивлением более 100 ком. Каждый имеет по 100 витков провода ПЭВ 0,1.

Конструкция катушки L1 аналогична предыдущему описанию, она содержит 13 витков провода ПЭВ 0,23 с отводом от 3 витка.

Настройку начинают с установки токов коллекторов транзисторов VT1-VT4. Ток коллектора VT1 (0,6 мА) устанавливается подбором сопротивления резистора К1. Токи коллекторов VT2-VT4 устанавливаются подбором сопротивлений резисторов RЗ, R7, R11, соответственно, равными 1, 0,5 и 0,05 мА.

Радиоприемное устройство AM сигналов на специальной микросхеме

Предлагаемое радиоприемное устройство по схемному решению намного проще рассмотренного выше. Это стало возможным благодаря использованию в приемнике специализированной микросхемы К174ХА10. Она включает в себя тракт ПЧ, детектор, УЗЧ. Чувствительность приемника при отношении сигнал/шум 12 дБ - около 1 мкВ/м. Селективность по соседнему каналу - 32 дБ (целиком зависит от параметров используемого пьезокерамического фильтра). Селективность по зеркальному каналу - 26 дБ. Мощность усилителя звуковой частоты -100 мВт на нагрузке сопротивлением 8 Ом. Приемник работает при питающих напряжениях от 4 до 9В. Принципиальная схема приведена на рис. 2.49.

Сигнал с антенны поступает на базу транзистора VT1, который выполняет роль резонансного усилителя высокой частоты. Контур L1, С3 определяет селективность приемника по зеркальному каналу. Усиленный сигнал поступает на вход преобразователя частоты, выполненного на транзисторе VT2 по схеме с совмещенным гетеродином, частота которого стабилизирована кварцем ZQ1. С нагрузки преобразователя, дросселя Др1, сигнал промежуточной частоты поступает на пьезокерамическпй фильтр ZQ2, который из набора частот выделяет промежуточную частоту 465 кГц.

Отфильтрованная ПЧ поступает на вход УПЧ микросхемы DA1. Выходной каскад УПЧ включен по нестандартной схеме, роль нагрузки УПЧ выполняет резистор R8. Это немного ухудшает качество детектировання, но позволяет отказаться от использования контуров ПЧ и их настройки. С выхода детектора напряжение звуковой частоты поступает на регулятор громкости R10 и с него на вход усилителя мощности данной микросхемы. С выхода УЗЧ сигнал через конденсатор С13 поступает в нагрузку - громкоговоритель или головные телефоны.

Транзисторы VT1, VT2 можно заменить на КТЗ42, КТЗ68. Все сопротивления в схеме типа МЛТ-0,125, резистор R10 - типа СП1. Катушка L1 намотана на ферритовом стержне диаметром 2,8 мм и длиной 14 мм и содержит 16 витков провода ПЭВ 0,23 мм с отводом от 11-го витка, считая снизу по схеме. Дроссель Др1 намотан на аналогичном стержне и содержит 150 витков провода ПЭВ 0,1 мм. Настройку начинают с установки коллекторных токов транзисторов VT1 и VT2 равными 0,7 мА и 2 мА, соответственно, путем подбора сопротивлений резисторов R1 и R3. Резистор R8 подбирают по минимуму искажений звукового сигнала при минимальном уровне шумов на выходе УЗЧ. Контур L1, СЗ настраивается на частоту высокочастотного сигнала.

Модернизировать данный приемник можно, применив еще одну специализированную микросхему - DА2 К174ПС1. Она выполняет функции смесителя и гетеродина и имеет больший коэффициент передачи. Высокочастотная часть схемы (рис. 2.49) заменяется на схему, представленную на рис. 2.50.

Обозначение деталей схемы продолжает рис. 2.49. Катушка L1 выполнена без отвода. Транзистор VT3 выполняет роль симметрирующего устройства.


2.4.2. Радиоприемные устройства ЧМ сигналов высокой чувствительности

Радиоприемное устройство предназначено для приема сигнала в диапазоне 27-29 МГц с использованием узкополосной частотной модуляции с девиацией частоты 2,5 KГц. Чувствительность такого приемника около 1 мкВ. Напряжение питания - 4-9 В. Избирательность по соседнему и зеркальному каналам не хуже 40 дБ и 23 дБ, соответственно. Принципиальная схема приемника приведена на рис. 2.51.

Приемник выполнен по супергетеродинной схеме на интегральной микросхеме К174ХА26, которая предназначена для работы в тракте ПЧ приемников с двойным преобразованием частоты. Для упрощения схемы в нашем случае используется только одно преобразование частоты.

Сигнал от антенны поступает на входной контур L1, С3, настроенный на частоту входного сигнала. Диоды VD1, VD2 служат для ограничения входного сигнала большой амплитуды, например, импульсных помех. Контур L1, С3 полностью подключен к затвору транзистора VT1 типа КПЗ50А. Этот транзистор выполняет роль резоансного усилителя высокой частоты. В его стоковую цепь включен контур L2, С4, также настроенный на частоту принимаемого сигнала. С катушки связи L3 усиленный сигнал поступает на вход смесителя - микросхему DA1. На второй затвор транзистора VT1 поступает напряжение, снимаемое с движка подстроечного резистора R1. Изменением напряжения на втором затворе транзистора изменяют коэффициент усиления резонансного усилителя на транзисторе VT1 и, как следствие, повышают чувствительность всего приемника в целом. Гетеродин приемника выполнен на элементах, входящих в состав микросхемы DA1, его частота определяется подключенным к выводу 1 кварцевым резонатором.

Частота кварцевого резонатора должна отличаться от частоты входного сигнала на 465 кГц (в меньшую или большую сторону). С выхода смесителя сигнал ПЧ через буферный каскад поступает на пьезокерамический фильтр ZQ2, который определяет селективность по соседнему каналу. С выхода фильтра ZQ2 сигнал поступает на усилитель-ограничитель ПЧ и частотный детектор, входящие в состав микросхемы DA1. Пятикаскадный УПЧ имеет коэффициент усиления по напряжению около 100. Дeтeктоp выполнен по схеме двойного балансного перемножителя. Для нормальной работы детектора необходим фазосдвигающий контур L4, С21. Резистор R14 шунтирует контур, расширяя тем самым его полосу пропускания. От него зависит чувствительность и уровень шумов на выходе устройства. Резистор R14 подбирается по оптимальному значению приведенных показателей. Продетектированный сигнал усиливается предварительным УЗЧ, который также находится в микросхеме DA1 , и поступает на регулятор громкости, выполненный на резисторе К12, а с движка этого переменного резистора - на вход УЗЧ, выполненного на микросхеме DA2 типа К174ХА10.

Приемник имеет систему бесшумной настройки, которая работает следующим образом. При отсутствии входного сигнала или значительном снижении его уровня на выводе 10 микросхемы ПА1 резко увеличивается уровень шумов, которые имеют максимальную спектральную плотность в диапазоне 7-10 кГц. Этот шум поступает на активный фильтр, собранный на операционном усилителе, входящем в состав микросхемы DA1. Усиленный сигнал шумов поступает на детектор, собранный на диоде VD3, где и преобразуется в уровень постоянного напряжения. Это напряжение поступает на вход триггера, входящего в состав микросхемы DA1, на выходе которого (вывод 16) , при отсутствии полезного сигнала, устанавливается нулевой уровень. Этот уровень шунтирует. регулятор громкости R13 и блокирует вход УЗЧ. Порог срабатывания системы бесшумной настройки устанавливается резистором R4.

В приемнике вместо микросхемы DA1 типа К174ХА26 можно использовать микросхему КФ1066ХА2. Эта микросхема по своему составу аналогична К174ХА26, но отличается расположением выводов.

Вместо микросхемы DА2 можно использовать К174УН14, К174УН7 или выполнить УЗЧ на дискретных элементах. Транзистор КП350 можно заменить на КПЗО6. Пьезокерамнческий фильтр ZQ2 - любой малогабаритный фильтр на 465 кГц. Катушки L1, L2, L3 намотаны на цилиндрических каркасах диаметром 5 мм с подстроечными сердечника из феррита марки 100НН, длиной 12 мм и диаметром 2,8 мм. Катушка L1 содержит 9 витков с отводом от третьего витка, L2 9 витков, L3 - 3 витка провода ПЭВ 0,3 мм. Катушка L3 наматывается поверх катушки L2. Катушка L4 наматывается на каркасе от контура ПЧ радиовещательного приемника и содержит 90 витков провода ПЭВ 0.12 мм.

Настройку приемника выполняют традиционным способом. Резистором R1 устанавливается максимальная чувствительность, а резистором R4 - порог срабатывания бесшумной настройки

Приемник УКВ диапазона с ЧМ

Приемник предназначен для приема станций, работающих в диапазоне 64-108 МГц с частотной модуляцией. Чувствительность приемника при соотношении сигнал/шум ЗОдБ - не хуже 70 мкВ/м. Избирательность по соседнему каналу - 18 дБ. Питается приемник от источника питания напряжением 9 В. Принципиальная схема приемника представлена на рис.2.52.

Сигнал с антенны через конденсатор С2 поступает на входной контур L1, С1, настроенный на середину диапазона. В процессе настройки на станцию этот контур не перестраивается. Выделенная этим контуром полоса частот поступает на преобразователь частот, выполненный на микросхеме DA1 типа К174ПС1. На этой же микросхеме выполнен и гетеродин приемника. Частота гетеродина определяется параметрами контура L2, С6, С8, С9, С10, VD1, С11. При настройке на станцию постоянное напряжение, снимаемое с движка надстроечного резистора R5, воздействует на катод варикапа VD1 и изменяет его емкость и, следовательно, частоту гетеродина.

Напряжение АПЧГ поступает с микросхемы DA2 на анод этого варикапа.

Напряжение ПЧ частотой 6,5 МГц выделяется на нагрузке преобразователя частоты резисторе R1 и через пьезокерамический фильтр ZQ1 поступает на вход микросхемы DA2 типа К174УР3. Последняя содержит УПЧ, усилитель-ограничитель, фазоинвертор и частотный детектор, предварительный УЗЧ с электронной регулировкой громкости.

В фазоинверторе детектора работает колебательный контур L3, С21 . На резисторе R7 выделяется напряжение АПЧГ, которое поступает на варикап VD1 через цепь R16, С16, R6. С детектора сигнал поступает на вход предварительного УЗЧ. Регулировка громкости осуществляется изменением сопротивления резистора R10. С выходаэтого усилителя сигнал НЧ поступает на усилитель мощности, выполненный на операционном усилителе - микросхеме DАЗ типа КР1407УД2 и двух транзисторах VT1, VT2, включенных по схеме эмиттерных повторителей.

Катушки приемника L1 и L2 бескаркасные, наматываются на оправке диаметром 3 мм. Катушка L1 содержит 7 витков с отводом от 1 витка, катушка L2 - 7 витков провода ПЭВ 0,4 мм. Катушка L3 намаывается на ферритовом сердечнике марки 400НН диаметром 2,8 мм и длиной 14 мм. Катушка L3 содержит 16 витков ПЭВ 0,3 мм, она должна с небольшим трением перемещаться по стержню. После настройки все катушки фиксируются эпоксидной смолой или герметиком. Фильтр ZQ1 - типа ФП1П86202 или любой другой на 6,5 МГц. Можно использовать и фильтры на 5,5 МГц или 10,7 МГц, но в этом случае необходимо будет изменить параметры контура L3, С21. Резистор R5 лучше взять подстроечный многооборотный. Микросхему DА3 можно заменить на КР140УД1208 или любой операционный усилитель, включенный по типовой схеме.

Настройка приемника особенностей не имеет.

При желании принимать сигнал от нескольких радиомикрофонов, разнесенных по частоте, необходимо немного доработать приемник, путем введения нескольких фиксированных настроек. Примерный вариант схемы фиксированных настроек показан на рис. 2.53.

Из схемы можно исключить конденсаторы С4, С5, заменив их катушкой связи L4 (рис. 2.54), намотанной между витками катушки L1.

Катушка L4 содержит 2 витка того же провода, что и катушка L1.

Схему приемника можно несколько упростить, использовав гибридную микросхему от канала звукового сопровождения современных цветных телевизоров типа УПЧЗ-1M или УПЧЗ-2. В составе этих блоков есть полный тракт ПЧ УКВ ЧМ приемника с промежуточной частотой 6,5 МГц. Изменение схемы представлено на рис. 2.55

Однако следует иметь в виду, что эта схема не имеет системы АПЧГ. Поэтому нужно принимать меры по экранировке платы, чтобы исключить влияние тела оператора на настройку приемника.

Приемник УКВ диапазона с ЧМ и низковольтным питанием

Приемник работает в диапазоне 64-108 МГц и имеет чувствительность не хуже 5 мкВ/м. Номинальное напряжение питания - 3 В. Весь высокочастотный тракт, включая ЧМ детектор, УВЧ и гетеродин, собран на одной специализированной микросхеме DA1 типа К174ХА34. Эта микросхема представляет собой УВЧ, смеситель, гетеродин, УПЧ, усилитель-ограничитель, ЧМ детектор, системы шумепонижения и сжатия девиации частоты, которая позволяет использовать низкую промежуточную частоту - 60-80 кГц. Принципиальная схема приемника приведена на рис. 2.56.

Сигнал с антенны поступает на УВЧ через конденсатор С1. Частоту настройки гетеродина определают элементы L1, С4, С5, VD1. Настройка на станции осуществляется резистором R1, изменяющим напряжение на варикапе VD1 типа КВ109.

В качестве ФПЧ используются активные RC-фильтры на операционных усилителях, внешними элементами которых являются конденсаторы С6, С8, С9, C11, С12 и С13. Сигнал звуковой частоты через конденсатор С16 поступает на регулятор громкости - резистор RЗ.

УЗЧ приемника может быть любым, в том числе и на микросхеме К174ХА10. Постоянные резисторы типа МЛТ-0,125. Катушка L1 - бескаркасная с внутренним диаметром 3 мм. Она имеет 7 витков провода ПЭВ 0,31.

Настройка заключается в укладке диапазона подстройкой конденсатора С4.

УКВ приемник с ЧМ на специализированной микросборке КХА 058

Этот приемник прост в настройке и в изготовлении, и может быть рекомендован для повторения широкому кругу читателей. Основу приемника составляет микросборка КХА058, которая содержит в своем составе гетеродин, смеситель, УПЧ, детектор. Приемник имеет чувствительность с антенного входа около 5 мкВ/м при соотношении сигнал/шум 26 дБ. Принципиальная схема приемника представлена на рис. 2.57.

Сигнал с антенны поступает на вход апериодического усилителя высокой частоты, выполненного на транзисторе VT1 тина КТ3107. Усиленный сигнал через конденсатор С3 поступает на вход микросборки DA1. В ней происходит усиление и демодуляция ЧМ сигнала принимаемой радиостанции. Частота гетеродина-определяется параметрами контура L1, VD1 и конденсатора, находящегося в микросборке. Перестройка в пределах диапазона производится изменением напряжения на варцкапе VD1, которое снимается с движка резистора R7. Напряжение на резистор R7 подается от внутреннего стабилизатора микросборки.

Выходное напряжение НЧ с выхода микросборки поступает на вход эмиттерного повторителя на транзисторе VT2 типа КТ315. С него сигнал подается на головные телефоны В2 или на вход УЗЧ с чувствительностью не хуже 50 мВ.

Транзистор VT1 можно заменить на КТ3128, КТЗ61. Транзистор VT2 - на КТ3102. Вместо варикапа VD1 можно использовать КВ109, КВ122, КВ123. Катушка L1 бескаркасная, намотана на оправке диаметром 3,5 мм. Катушка L1 содержит 7 витков провода ПЭВ 0,4 мм для диапазона 68-80 МГц или 3 витка - для диапазона 80-108 МГц.

Если предполагается использовать приемник для работы с одним радиомикрофоном, то можно применить фиксированную настройку. При этом можно исключить из схемы элементы VD1, R7, R8, а параллельно катушке L1 включить подстроечный конденсатор емкостью 430 пФ, который позволит перекрыть весь необходимый диапазон.


2.4.3. Конвертеры для работы с радиоприемниками вещательных диапазонов

Как правило, у потребителя уже имеется приемник на радиовещательные диапазоны, и ему нет необходимости собирать и настраивать приемное устройство для работы с радиопередатчиками. Достаточно иметь приставку-конвертер, работающую с обычным приемником. Конвертеры несколько снижают чувствительность приемника, но в ряде случаев это не мешает получать качественный прием необходимого сигнала. Ниже приводятся схемы и описания конвертеров на транзисторах и микросхемах. Устройства рассчитаны для работы и определенных диапазонах частот. Однако все описанные устройства можно использовать и на других частотах. Для этого, как правило, нужно только изменить частоту гетеродина конвертера. Конструктивно они могут быть выполнены в отдельном корпусе и с автономным источником питания. Но можно и встраивать их непосредственно в корпус используемого приемника.

УКВ конвертер на двух полевых транзисторах

Принципиальная схема конвертера представлена на рис. 2.58.

Он тозволяет принимать сигналы с частотной модуляцией при помощи обычного УКВ ЧМ приемника. Входной сигнал с частотой 58-78 МГц выделяется входным контуром L1, С1, настроенным на середину этого диапазона, и поступает далее на затвор полевого транзистора VT1 типа КП303Г. На этом транзисторе выполнен преобразователь частоты. На исток транзистора VT1 через конденсатор С4 подается сигнал гетеродина, выполненного на полевом транзисторе VT2 типа КП303Г. Контур гетеродина L2, С6 настроен на частоту 30 МГц. В результате входгай сигнал преобразуется в сигнал частотой 88-108 МГц. Этот сигнал снимается со стока транзистора VT1 и через конденсатор С3 поступает на антенный вход промышленного приемника.

Транзисторы могут быть с другими буквенными индексами. Резисторы типа МЛ-0,125, конденсаторы - КМ, КД, КЛС, катушки L1, L2 намотаны на каркасах диаметром 4 мм и длиной 10мм с латунными подстроечными сердечниками длиной 5 мм. Катушка L1 содержит 5 витков с отводом от 1 витка, катушка L2 - 10 витков с отводом от 2 витка. Обе катушки намотаны проводом ПЭВ-2 0,4 мм.

Настройка конвертера заключается в настройке контура гетеродина на частоту 29-31 МГц. Входной контур настраивается на середину принимаемого диапазона. Конвертер можно использовать и для приема сигналов в диапазоне 88-108МГц на УКВ ЧМ радиовещательный приемник. Для этого нужно уменьшить емкость конденсатора С1 до 15 пФ.

УКВ конвертер на одном полевом транзисторе

Конвертер представляет собой модернизированный вариант предыдущей схемы. В данной схеме преобразователь частоты на полевом транзисторе заменен диодным смесителем. Это сделано с целью согласования низкого входного сопротивления приемника с выходным сопротивлением преобразователя на транзисторе. Диодный смеситель в этом случае имеет более высокий коэффициент передачи, а следовательно, увеличивается и чувствительность конвертера в целом. Принципиальная схема конвертера приведена на рис. 2.59.

Гетеродин конвертера выполнен на транзисторе VT1, его частота задается параметрами катушки L1 и конденсатора С1. Сигнал гетероина частотой около 30 МГц поступает на анод германиевого диода VD1 . На катод этого диода поступает принятый антенной сигнал. Одновременно на катоде диода присутствуют и сигналы продуктов преобразования-частот: Fс + Fп и Fс - Fп, которые выделяются входными цепями используемого приемника. Конвертер может работать без дополнительной настройки с приемником диапазона УКВ1 или УКВ2.

В качестве диода VD1 можно использовать практически любой маломощный диод, например, Д18, ГД507 и т. д. В качестве катушки L2 использован дроссель ДМ-0,1 с индуктивностью 10 мкГн. Катушка L1 намотана на каркасе диаметром 5 мм и длиной 10 мм, и содержит 10 витков провода ПЭВ-2 0,4 мм с отводом от 2 витка. Подстроечный сердечник - из меди или латуни длиной 5 мм.

Настройка производится аналогично рассмотренной выше схеме.

УКВ конвертер на специализированной микросхеме

Отсутствие элементов настройки существенно упрощает конструкцию преобразователя, так как настройка производятся самим прием ником. В конвертере используется микросхема К174ПС1, которая и же хорошую развязку между сигналом гетеродина и входным сигналом Следовательно, даже мощные входные сигналы незначительно расстра ивают гетеродин. Микросхема некритична к питающему напряжению, так как содержит встроенный стабилизатор напряжения. Принципиальная схема конвертера приведена на рис. 2.60.

Частоту гетеродина определяют параметры контура L1, С4. Входной сигнал поступает через конденсатор С1 на вход преобразователя частоты. На нагрузке преобразователя резисторе RЗ выделяются суммарная и разностная составляющие сигнала. Частота гетеродина задается равной 40 МГц. При использовании приемника с диапазоном 88-108 МГц используется разностная частота, а суммарная - отфильтровывается входными цепями приемника. В нашем случае с помощью конвертера перекрывается диапазон входных сигналов от 128 МГц до 148 МГц. При необходимости можно перекрывать и другие диапазоны путем изменения частоты гетеродина. Микросхема DA1 работоспособна до частоты 200 МГц.

Катушка L1 намотана на надстроечном сердечнике от магнитопровода CБ-1a и содержит 5 витков провода ПЭВ 0,3 мм, намотанных виток к витку. Микросхему DA1 можно заменить на К174ПС4 или ее аналог SO42P.

Настройка конвертера сводится к установке частоты гетеродина из менением индуктивности катушки L1.

Миниатюрный конвертер на частоту 430 МГц

Данный конвертер во многом похож на предыдущий. Отличие со стоит в том, что в нем применена микросхема К174ПС4, позволяющая принимать сигнал с частотой до 1 ГГц. Принципиальная схема устройства приведена на рис. 2.61.

Входной сигнал с антенны поступает на катушку L1. С катушки сигнал снимается одновременно на оба входа микросхемы. Частота гетеродина устанавливается элементами С1, С2, С3, L2. Нагрузкой преобразователя служит колебательный контур L3, С4, настроенный на частоту в диапазоне 88-108 МГц. Через конденсатор С5 преобразованный сигнал поступает на вход приемника. Конвертер имеет высокую чувствительность и малые габариты. Катушка L1 сделана из провода ПЭВ 0,8 мм длиной 30 мм. Ее конструкция и расположение приведены на рис. 2.62.

Катушка L2 бескаркасная с внутренним диаметром 2 мм, намотана проводом ПЭВ 0,23 и содержит 6 витков. Катушка L3 намотана на корпусе надстроечного конденсатора С4 проводом ПЭВ 0,23 и содержит 10 витков с отводом от середины. Катушка L1 может быть выполнена печатным способом.


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)